PDA

View Full Version : prob updating



acekilla2010
09-17-2010, 01:29 PM
hi everyone i have been trying to update il2 1946 from 4.07 to 4.09 for abit but i cant figure out how or is it because i play the game while it is installing the update (yes i know there is a 4.08)

AndyJWest
09-17-2010, 01:42 PM
You can't patch directly from 4.07 to 4.09m, you need to patch to 4.08 first. You may be able to play the game while downloading the patch, but you certainly can't play IL-2 while you are applying it!

We aren't allowed to give help with mods on this forum. I suggest you ask for this where you got the mod from.

If you are having problems with patching, have a look at Bearcat's 'Nugget's Guide': http://forums.ubi.com/eve/foru...3110283/m/9121094645 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9121094645)