PDA

View Full Version : 6800gt owners



Cannon68
04-08-2005, 08:07 PM
Ummmm.......just a question what drivers are you guys running? http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

panthercules
04-08-2005, 08:25 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Cannon68:
Ummmm.......just a question what drivers are you guys running? http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif <HR></BLOCKQUOTE>

71.84

PsychoFritz
04-08-2005, 10:41 PM
71.84

Bob_Gilroy
04-08-2005, 10:45 PM
76.41 http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

LLv34_Jani
04-08-2005, 11:24 PM
76.44 WHQL, great performance and IQ http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Cannon68
04-08-2005, 11:42 PM
Id better try some newer drivers,These 67.22 are givin me some funny looking trees and the sun has tearing textures http://forums.ubi.com/images/smilies/51.gif

panthercules
04-08-2005, 11:48 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by LLv34_Jani:
76.44 WHQL, great performance and IQ http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif <HR></BLOCKQUOTE>

OK - where did you get those? latest ones I see on nVidia site (even betas) are the 71.84s I'm running http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Cannon68
04-08-2005, 11:58 PM
http://downloads.guru3d.com/download.php?id=10

panthercules
04-09-2005, 12:25 AM
Thanks - D/L'ed the 76.44s - not sure if I'm gonna feel adventurous enough to try them, or just wait for the "official" versions to hit the nVidia site. I don't suppose these drivers fixed the UZO white-out problem (or the sun bloom thing) did they?

altstiff
04-09-2005, 01:26 AM
sig

smilinicon
04-09-2005, 05:07 AM
I have never been impressed by my 6800GT until I DL'd the latest 76.44 drivers.

while you wait, I am enjoying SH3 more... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Poacher886a
04-09-2005, 06:18 AM
Surely the latest is 71.84!!! thats what im running there superb

Stefan_246
04-09-2005, 07:12 AM
76.50
tempbug solved
Uzobug not solved

eddie_wood
04-09-2005, 07:56 AM
No reason to change from 66.93 for me. Not until the UZO issue is fixed.

TeAcH
04-09-2005, 11:22 AM
71.84

FMJ14
04-09-2005, 10:42 PM
bump

Cannon68
04-09-2005, 11:35 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by panthercules:
Thanks - D/L'ed the 76.44s - not sure if I'm gonna feel adventurous enough to try them, or just wait for the "official" versions to hit the nVidia site. I don't suppose these drivers fixed the UZO white-out problem (or the sun bloom thing) did they? <HR></BLOCKQUOTE>

nope.....its still there,No need to wait on Nvida it could be months before you see a certified driver from them http://forums.ubi.com/images/smilies/51.gif Nothing wrong with betas.I would Highly recomend "driver cleaner pro"if your going to mess around with drivers,always a good idea to clean out any leftover files that might cause problems.Ive just installed the 76.44 and im still having a few weired texture problems,Not as bad though http://forums.ubi.com/groupee_common/emoticons/icon_cool.gifOh well theres only a whole page of drivers to try,Looks like I have some D/L to do http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif