PDA

View Full Version : UBISOFT PLEASE HELP!!!!!!!!!!!!



gmelinite
02-12-2007, 10:33 PM
I downloaded FB and the ace expansion pack. Installed/plays just fine. Bought Pacific Fighters....installed merged with FB and Ace- plays beautifully!!!! Now my problem.....downloaded 1946....installed fine, but when I go into the game and try to start any mission (single, campaign, etc.) I get a mission loading error: "Mission loading failed: Landscape 'xxxx/load.ini' loading error" BTW- the xxxx represents any map...doesn't matter, it wont load. What is happening???? I am a little miffed seeing as how I spent $30 + dollars on 1946 and it won't work/wrecks my game. Please please help me!!!!

Geoff

SaQSoN
02-13-2007, 12:12 AM
What version of the "46" did you try to install over your FB/PF merged?

Was it this one:

http://shop.ubi.com/Prod_ExtDesc.asp?catalogid=528&id=16

What version of the FB/PF did you have before installing this add-on?

gmelinite
02-13-2007, 10:44 AM
Hey Vladimir- I installed the exact version of 1946 you specify in the link....yes. Now, I installed it over FB ---then Ace Expansion----then Pacific Fighters merged installation. I did not....repeat did not patch Pacfic Fighters before I installed 1946 b/c I assumed the 1946 add-on would bring me up to date. Is that my problem???? Should I have added all the Pacific Fighters patches (3.03, 3.04, 4.01-4.04) BEFORE installing the 1946 addon?

Bearcat99
02-13-2007, 10:59 AM
FB installs to the X:\Program files\UbiSoft

46 istalls to the X:\Program files\Ubisoft folder. Two different folders. You should need no patches at all except 4.08. Try reinstalling 46 to it's own folder.. or actually check your drive to see where it is.... After you get it running make sure you back it up.... and then just transfer your skins,missions,paintschemes,users,config,Ngen,reco rds & Dgen... etc from the old FB folder to the new 46 one.

SaQSoN
02-13-2007, 01:30 PM
Bearcat, first of all, I don't think the folder names in the WinXP are case sensitive. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Next, gmelinite installs not the "ultimate edition 46", but the downloadable version of the "46", which contains only add-ons, without the FB/PF.

gmelinite, the error messages, you are getting, are similar to ones, you'd get if you are missing some of the patches. Unfortunately, I don't know exactly, what the downloadable version contains.
So, I can only suggest the following:

1. Do a clean install of FB+AEP+PF. Check, if it works.
2. Patch it up to 4.04 with free patches. Check, if it works.
3. Install your downloaded "46" over the patched 4.04. Check, if it works.

If that won't work - then something is totally wrong with the downloadable "46", you bought. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

If that will work, then do the step 4:

4. Patch your 4.07 installation to 4.08 with free patch.

Please, do the above and tell us about the results (hope, they will be good http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif)

steve_v
02-13-2007, 03:05 PM
Originally posted by gmelinite:
I did not....repeat did not patch Pacfic Fighters before I installed 1946 b/c I assumed the 1946 add-on would bring me up to date. Is that my problem???? Should I have added all the Pacific Fighters patches (3.03, 3.04, 4.01-4.04) BEFORE installing the 1946 addon? That is my understanding. When Pe-2 was released, the Readme states:

Add-On Installation Instructions (Please read carefully)

The Pe-2 add-on v.4.05m installs only over v.4.04m (FB+AEP+PF merged).

You should have a Readme included with your 46 download/install. Is it in your FB directory, and what does it say?

gmelinite
02-13-2007, 11:35 PM
Everyone- I got it fixed!!!!!!!!!!!!!! Note- with the downloaded version of 1946 you must patch to version 4.04 of Pacific Fighters. I applied the necessary patches on top of merged FB, AEP, and Pacific Fighters, then installed my 1946 d/l and it works like a charm!

Thanks Vladimir and everone else!


Geoff