PDA

View Full Version : Anyone else still have memory errors after Pe-2?



sc1949
05-15-2006, 04:35 PM
Anyone else still have memory errors after Pe-2?

Posted by Dano at simHQ

"These are the buggers that are causing the memory error. Replace the IL2/IL2FB.exe with the old 4.04m version and see what happens, no more errors."

Also

"Lutheri1:

"Replace your il2.exe and il2fb.exe with the ones from the Data1.cab file on the original FB CD #1. You can open the cab file with winzip, and then extract the two files (and ONLY those two files) to your il-2 folder.""

Did that, after a manual install (no BoontyBox involved), and now have started getting these memory errors that I never had before purchasing the Pe-2 addon, and it happensevery couple of missions, not all, maybe 1 in 4 or 5.
I have 2Gb of good OCZ memory, so does anyone else have the same problem, or know the fix, or if there'll be a patch?

Also noticed a file, "SpMU.exe" in the root directory, that was added. In it's properties it says "....il2fb.exe" -manual_transaction"

Should this be left there,or what.

Memory Referenced in latest crash, after starting this note, was 0x0f171d8a and 0x0f313e58 if that means anything to someone.

sc1949
05-15-2006, 04:35 PM
Anyone else still have memory errors after Pe-2?

Posted by Dano at simHQ

"These are the buggers that are causing the memory error. Replace the IL2/IL2FB.exe with the old 4.04m version and see what happens, no more errors."

Also

"Lutheri1:

"Replace your il2.exe and il2fb.exe with the ones from the Data1.cab file on the original FB CD #1. You can open the cab file with winzip, and then extract the two files (and ONLY those two files) to your il-2 folder.""

Did that, after a manual install (no BoontyBox involved), and now have started getting these memory errors that I never had before purchasing the Pe-2 addon, and it happensevery couple of missions, not all, maybe 1 in 4 or 5.
I have 2Gb of good OCZ memory, so does anyone else have the same problem, or know the fix, or if there'll be a patch?

Also noticed a file, "SpMU.exe" in the root directory, that was added. In it's properties it says "....il2fb.exe" -manual_transaction"

Should this be left there,or what.

Memory Referenced in latest crash, after starting this note, was 0x0f171d8a and 0x0f313e58 if that means anything to someone.

WTE_Galway
05-15-2006, 08:07 PM
try the download in this thread

http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/9741003144

todgeroff
05-16-2006, 06:10 AM
I'm gettin the same problem - since I installed the pe-2 add-on I keep getting thrown out of the programme with erros - never happened before - and usually just towards the end of the mission. Plus I get lots of pauses and stutters - very annoying......

sc1949
05-17-2006, 12:06 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WTE_Galway:
try the download in this thread

http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/9741003144 </div></BLOCKQUOTE>

I Had already saved my 4.04m files ready for this, so are these different? Thanks.