PDA

View Full Version : AEP merge advice



foxyboy1964
10-24-2005, 05:50 AM
I just got my disc of AEP. In the manual it says AEP should be installed over FB v1.0 or v1.21. Does that mean that I cannot install over FB v1.22? If I do have to install over v1.0, will AEP v4.02 include all the fixes etc in FB v1.22?

foxyboy1964
10-24-2005, 05:50 AM
I just got my disc of AEP. In the manual it says AEP should be installed over FB v1.0 or v1.21. Does that mean that I cannot install over FB v1.22? If I do have to install over v1.0, will AEP v4.02 include all the fixes etc in FB v1.22?

Tully__
10-24-2005, 06:05 AM
Ace Expansion Pack will bring you to version 2.0. While some have had no problem installing over 1.22 (myself included), it sometimes doesn't install right over a patched FB. Back up your essential files (skins, missions, Users folder) and try it. If there are problems, un-install and re-install FB then install AEP over it.

AEP includes all material in FB 1.xx patches.

To get to 4.02 you'll need to buy & install Pacific Fighters over the combined FB/AEP install then install the PF merged patches 3.03m, 4.01m & 4.02m.

No other patches are necessary for the full merged install, but if you're not going to add Pacific Fighters there are two patches for FB/AEP. They are:
patchil2_aep_201.exe
aep_patch204.exe

and they'll bring you up to version 2.04

Installation and patching for each version is explained in the Airwarfare.com installation & patching guide (http://airwarfare.com/mediawiki-1.4.5/index.php?title=Main_Page#Installing_.26_Patching_ Game) or you can go straight to the Patching page (http://airwarfare.com/mediawiki-1.4.5/index.php?title=Patching:_Let%27s_Start_Patching%2 1)

foxyboy1964
10-24-2005, 06:33 AM
Cheers Tully, thank you very much sir. http://forums.ubi.com/images/smilies/25.gif