PDA

View Full Version : need patch help



fraidycat
02-17-2004, 10:43 AM
I patched up to 1.21 no prob, but after i did 1.22 the game doesnt recognize it. Im totaly lost with most puter stuff, any help much apprecated.

fraidycat
02-17-2004, 10:43 AM
I patched up to 1.21 no prob, but after i did 1.22 the game doesnt recognize it. Im totaly lost with most puter stuff, any help much apprecated.

F19_Ob
02-17-2004, 12:12 PM
can u be more specific?
Do U mean that it wont patch up to 1.22 or do u get an errormessage?



If it just wont patch up to 1.22 it is most likely the standardproblem = the patch went in to the wrong folder.

Seems like most have fb installed under "program" but patch goes in to "programfiles" by default.

If this is the prob U only have to unzip the patch in the right folder and U are go.

Troll2k
02-17-2004, 01:57 PM
Also make sure you have the client 1.22 patch and NOT the server 1.22 patch.This has been a common mistake.

fraidycat
02-17-2004, 06:44 PM
Troll2k, you nailed it. Thanx a ton, wouldve taken me forever to figure it out. I suck at puter stuff. Again, many thanx.