PDA

View Full Version : Il 2 sturmovik fb AEP



ElPablo87
03-02-2006, 10:49 AM
which update should i install first if i have versin v2.0?

ElPablo87
03-02-2006, 10:49 AM
which update should i install first if i have versin v2.0?

Stackhouse25th
03-02-2006, 10:51 AM
the pacific fighters update

LT.INSTG8R
03-02-2006, 11:00 AM
IF you only have FB+AEP you need 2.01 then 2.04.
IF you merging all three(FB+AEP+PF) you dont do any patching until after PF is installed, then you need 3.03m, 4.01m, 4.02m, 4.03m, 4.04m

Skycat_2
03-02-2006, 01:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Stackhouse25th:
the pacific fighters update </div></BLOCKQUOTE>
I think this is meant tongue-in-cheek ... basically, go get Pacific Fighters and then add the PF patches.

The sticky thread at the top of this forum has the patch order and the links to the two patches you need right now.

TX-Zen
03-02-2006, 01:49 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by ElPablo87:
which update should i install first if i have versin v2.0? </div></BLOCKQUOTE>


Welcome to the forums!