PDA

View Full Version : Land Gunners Won"t Fire



billclarke1
11-28-2004, 01:47 PM
I created a mission in FMB, and amongst other things I have a singe and a couple of triple 25mm guns, but they appear unwilling to shoot at me and the other A/C when we come in. The gunners on the 2 fishing trawlers are happily firing away at me though. What have i done wrong ?

J_Weaver
11-28-2004, 05:03 PM
I noticed that last night in the QMB. I was attacking bridges on Okinawa(sp?) and noticed that I had made several passes before the AA started firing. Maybe this is a sort of delay to compensate for the 'suprise factor' or gunners having to get to their guns or something. It seemed to me that I had to almost provoke the AA before they started firing at me. I'll have to do some testing though as I've only seem this once.

billclarke1
11-28-2004, 05:38 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by J_Weaver:
I noticed that last night in the QMB. I was attacking bridges on Okinawa(sp?) and noticed that I had made several passes before the AA started firing. Maybe this is a sort of delay to compensate for the 'suprise factor' or gunners having to get to their guns or something. It seemed to me that I had to almost provoke the AA before they started firing at me. I'll have to do some testing though as I've only seem this once. <HR></BLOCKQUOTE>

Strange, I had a detroyer in the bay and set it's guns to sleep mode, and it never fired back, but those damm fishing trawlers kept it up till they were sunk.

Howie A
11-28-2004, 07:36 PM
I recently completed building a mission of attacks on Ford Island airbase in Pearl Harbor. The static AA does not fire at all, regardless of attacks and length of mission. Mobile land AA does fire, as well as guns from ships.

Troll2k
11-29-2004, 12:02 AM
The static AAA has properties.You must set the color.Then it should shoot at any enemy color.