PDA

View Full Version : Any way to get perfect water, without having perfect settings?



Blade_X_
09-25-2004, 07:51 AM
I like my Excellent settings, but i wouldn't mind a little pixel shader action with my water. Anyone have any idea how to enable perfect water without having perfect settings?

Blade_X_
09-25-2004, 07:51 AM
I like my Excellent settings, but i wouldn't mind a little pixel shader action with my water. Anyone have any idea how to enable perfect water without having perfect settings?

VW-IceFire
09-25-2004, 09:28 AM
You can't...but you can improve pixel shader performance by going into your FB ini file and changing the water setting from 2 to 0 under the OpenGL settings.

That makes things playable if you're having trouble with good performance.

Blade_X_
09-25-2004, 10:33 AM
Sweet, thanks for the headsup.

tsisqua
09-25-2004, 04:09 PM
Depending on which GPU you are using:
For an ATI card go here:
http://www.angelfire.com/ultra/coastie0/
If you fly on excellent settings for a little while, then go into your FB configuration file in the root folder . . . turn water to water=0, and then turn hardware shaders=1. You will get perfect water at low setting, and will be running other things on excellent, or so. Don't change anything from in the game, or you will spoil it.

Tsisqua

Von_Zero
09-25-2004, 04:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> If you fly on excellent settings for a little while, then go into your FB configuration file in the root folder . . . turn water to water=0, and then turn hardware shaders=1. You will get perfect water at low setting, and will be running other things on excellent, or so. Don't change anything from in the game, or you will spoil it. <HR></BLOCKQUOTE>

Is it possible with a fx5900xt in OpenGL ? http://forums.ubi.com/images/smilies/blink.gif

LuckyBoy1
09-25-2004, 04:57 PM
Are you having trouble seeing water and or trees before they shoot you down?

tsisqua
09-25-2004, 07:21 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Von_Zero:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> If you fly on excellent settings for a little while, then go into your FB configuration file in the root folder . . . turn water to water=0, and then turn hardware shaders=1. You will get perfect water at low setting, and will be running other things on excellent, or so. Don't change anything from in the game, or you will spoil it. <HR></BLOCKQUOTE>

Is it possible with a fx5900xt in OpenGL ? http://forums.ubi.com/images/smilies/blink.gif <HR></BLOCKQUOTE>

In theory, since this tricks the program, and not your card . . . yes.

Tsisqua

Von_Zero
09-25-2004, 07:37 PM
Nope, http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif unfortunattly it doesn't work..... Each time i start the game, it changes back to Hardware Shaders=0 http://forums.ubi.com/images/smilies/cry.gif