PDA

View Full Version : For ATI, How do you enable Water 2 on the card?



Barrett77
10-28-2004, 09:00 PM
I have a x800 xt and the water is on a 0 I assume as it looks like krap. I dont know how to get access to the deal to change the water settings and the manual is no help either. What do I do and baby step me through this please. Thanks for the help.

609IAP_Recon
10-28-2004, 09:17 PM
goto your pacific fighter directory

Find the file conf or conf.ini

Do a search in that file for Water=

you can change it there

Barrett77
10-28-2004, 11:08 PM
Thanks man, I appreciate the Help

Ruy Horta
10-29-2004, 10:12 AM
water=1 looks IMHO good
water=2 looks simpler than water 1
water=3 unfortunately is out of bounds for ATI...

Why does water=2 look less good than water=2, doesn't make sense, or does it?

Kasdeya
10-29-2004, 10:23 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Ruy Horta:

Why does water=2 look less good than water=2, doesn't make sense, or does it? <HR></BLOCKQUOTE>

Socrates couldn't have said it better.

Rebel_Yell_21
10-29-2004, 10:37 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Ruy Horta:
water=1 looks IMHO good
water=2 looks simpler than water 1
water=3 unfortunately is out of bounds for ATI...

Why does water=2 look less good than water=2, doesn't make sense, or does it? <HR></BLOCKQUOTE>

No matter where you go, there you are.

Charlie901
10-29-2004, 10:53 AM
Guys,

Water=0 is the "Excellent" water settings.

Water=1 is the old "Perfect Water"

Water=2 is a test water that Oleg specifically stated is not supported by current AMD or Intel chipsets (hence it looks and plays like *&^%!)

Water=3 is only for Nvidia 6800 series cards with the newest driver sets.



Hope this helps clear any confusion. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif