PDA

View Full Version : Track playback lockup?



Gr8r_Swiss
11-17-2004, 05:53 PM
Ok...
are the tracks a problem? I made my first mission, and played it while recording a track. Upon trying to play it back, it loads up until 100% then STOPS. Totally. I let it sit for over an hour! All I can do is click 'cancel' at which point the game does nothing... the loading screen goes away, but nothing else comes up. The only recourse I have is to ctrl-alt-del (alt-tab does NOT work anytime in PF for me) and end the process.

Ideas? My mission too screwy to record? Maybe my flying is too terrible to record? (all true, but still...)

Thanks!
Flash

WTE_Dukayn
11-17-2004, 05:58 PM
I get this problem on some tracks too. I've found that if I rename the file it sometimes fixes it. Probly something that will be fixed in the patch (fingers crossed)

Gr8r_Swiss
11-17-2004, 06:54 PM
nope- tried renaming and no go. I also found that the music stops the second it hits 100%. Strange, as I've had a couple of other 'glitches' and the music always played on no matter what.
I also tried copying the track to my FB+Aces+PF directory and no go there either...

???
Flash

Athosd
11-17-2004, 09:29 PM
I've seen some mention of an error like that when trying to play back MP co-op ntrks.
Hopefully addressed in the patch - which should be out very soon http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif