PDA

View Full Version : Has this happened to you?



merlin414
07-02-2005, 03:44 PM
As I start a new patrol as soon as I get into my control room I'm told that we are taking damage and my Radar is Destroyed. Hull is not affected and this has only happened in my XXI boat on the start of every mission. Am I the only one or is this a bug with the XXI? BTW I am running ver 1.4b with no unoffical mods.

merlin414
07-04-2005, 02:08 PM
Someone must have the XXI boat. Does this happen to you as well.

mw2000
07-04-2005, 03:26 PM
Yes this is a bug. The XXI boat does have a
few bugs remaining and I hope this will be
addressed in the next patch. I other most hated bug is the schnokel bug where it does not recharge the batteries to full charge.

I am running version 1.4b with resolution mod. I am doing well late in the war but please give me a fully functioning boat UBI!

stinkhammer6
07-04-2005, 08:56 PM
I have the battery upgrade for my Type VII-B and when you surface and if you were to sit there and not use your engines, time compress, and youll see the batteries charge themselves. Am I the only one who knows this? If I run out of fuel I can still use my electric motors and when those run out, blow ballast and sit on the surface manning the flak and let my batteries and air recharge, no fuel required. Try it.

Dragos_Mateescu
07-05-2005, 01:11 AM
You`re very right Stinkhammer. Same thing here in type VIIB.

AVGWarhawk
07-05-2005, 08:46 AM
Gents, the diesel engines had a coupler that was used to disengage the props and engage the charging unit. I sure you knew that already. At any rate, batteries could be charged if in charge mode off the diesels. I would suspect when you surface the boats engineer automatically starts the charge on the battery. Being what the game is, I doubt developers added engine noise when just surfaced, no propellers engaged but the engineer is recharging the batteries. But since they are recharging without fuel onboard, they must have a gerbil on treadmill. Sounds like a bug to me..... http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

stinkhammer6
07-06-2005, 08:27 AM
Hey when you are stuck on a sub with long months at sea, Im sure your crew are to think of ways to making things easier, hence you mentioning your gerbil comment http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

AVGWarhawk
07-06-2005, 08:31 AM
DOH! http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif I wonder if they have the plastic habitat trail?!?!?!

Faamecanic
07-06-2005, 09:33 AM
Actually I traded in my XXI for my trusty old IX-D2 (which is also bugged with the wrong range and Sonar always destroyed).

**** XXI was worthless with the rediculously long batt recharge times (and thats surface or schnorkel by the way), and the fact that the schnorkel doesnt have the Radar detection like it should. You run with schnorkel and you are gaurenteed a aircraft bomb run on you with no notice.

GT182
07-06-2005, 09:53 AM
Here's another bug that needs fixing. No wake from the snorkle.
http://img.photobucket.com/albums/v57/vonSpinmeister/Snorklenowake.jpg

It also seems that you aren't detected with only the snorkle up. If the periscope is also up, then you're spotted.

stinkhammer6
07-06-2005, 09:22 PM
to recharge your batteries try the gerbil method, two of them might work better though http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

KRlSTOFF
07-06-2005, 09:58 PM
Just remember gents....Even though you have been at sea for a while...The gerbils are for the ENGINES ONLY!!!!!
............sorry......couldn't resist......

stinkhammer6
07-07-2005, 02:25 AM
LOL there is so much I could say right now but sorry kristoff, Im not going to touch that one.

Faamecanic
07-07-2005, 05:24 AM
You guys are sick http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

stinkhammer6
07-07-2005, 12:00 PM
Sick? The american navy has a mascot, its a goat. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif
Imagine what that goat goes through on very long voyages.

BobV_07
07-08-2005, 01:41 AM
When I load a saved game from my carrer All the glass covering the gages in the control room shatters and the CE reports damege. And some times I here this awful noise as well http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif. Thankfuly the devs fixed the under water watch crew bug that happend when loading a saved game. Saddly they missed the rest of the bugs that are still there. And it looks like they may not ever fix them. http://forums.ubi.com/images/smilies/cry.gif



http://img242.echo.cx/img242/9361/mesub6qj.jpg