View Full Version : AAARRRGGG! won't fire up after splash screen!!

11-01-2004, 09:17 AM
Hi all!
First off, I messed up. I saw that I had not patched AEP to 2.04 from 2.01. Not using my brain, forgetting that PF got me up to 3.00, I D/L'ed the patch.After that, nothing would work.
I Un-installed the whole works, thinking a clean install would be best anyhow.
Seems, after a fresh system re-boot, the game works fine. If I come to it in the morning, or after the latter part of the day, I click the icon, or go thru the start menu, and the CD-Rom spurs up, the smaller sized splash screen of the carrier pops up, then after 8-10 seconds it goes back to windows, and the CD-Rom goes silent.
I tried both CD drives, and both brought up the start-up menu, with the results as mentioned.
I tried another game, and it worked fine....
Why would it only work after a re-boot??
Anyway help appreciated. Hopefully I didnt miss this in the forums....

Thank you Very much!!!
Tom Whitemore

11-06-2004, 01:14 PM
I just purchased the FB/AEP gold version, installed it, and installed PF over top ot the new install. When I try to start FB/AEP + PF I get the splash screen and nothing else. PF stand alone works fine.


11-06-2004, 02:55 PM
I have had a weird problem with fb/aep/pf.

The first time I click on the icon it works.But after that when I click nothing happens.

I am running w2k.I found that after I exited the game the first time that il2fb.exe was still in the processes taking up memory.It was not running but still active.once I stop the process the icon worked again.

I have a friend with win xp pro and this situation did not seem to apply to him.

It is probably just my configuration but might be a w2k issue.

Check your task manager to see if il2fb is there.If so stop it.Then try icon again.

11-06-2004, 03:25 PM
Check your desktop resoluton and make sure it is the same as your ingame resolution.