PDA

View Full Version : Grey Wolves corruption issues



thedoctor44
07-27-2006, 09:19 AM
I hope this is the right place...

I apologise if this has been asked before, but the only other topic I could find failed to yield an answer that is presently viable.

Recently, I have decided to download the esteemed "Grey Wolves" MOD. The download seemed to go well enough. I uninstalled my game, reinstalled, repatches and then went to install Grey Wolves. Here is my problem - when I go to install, I am informed that quite possibly every single file is corrupt. An error message pops up for what seems like every file.

I checked their website and it mentioned that the download may be incomplete - my files are several thousand bytes behind. However, they are the same size as the specification given on the European mirror.

I downloaded from subsim using Mozilla Firefox. Mailing is not a viable option, as I suspect most here are either in Germany or the US. Please, if you can explain or help me, reply with a solution.

Danke in advance.

PS
I'm in the habit of using the odd German word, excuse me :P

bunkerratt
07-27-2006, 12:05 PM
from your posting it sounds like you do NOThave compleate files...or the files are in more than 1 part to make a compleate file ....i may be wrong..but i would trash them and find another download site for gw..not trying to bash your day....how ever if all else fails ..we could try to transfer files with messenger? http://forums.ubi.com/images/smilies/typing.gif

thedoctor44
07-27-2006, 12:25 PM
Thanks for replying - I figured out a little earlier before coming on it is an incomplete file issue, as some of the files did install manualy.

I'll get looking to see if anyone has another host site - if anyone knows one, please tell me.

Also - file tranfser over messenger is possible, but I expect the wait time would be colosal...

hueywolf123
07-27-2006, 03:40 PM
Doctor, if you want, I can post the GW mod to you as I have it on disc. One of the other guys on the forum here was kind enough to send it to me, so I can do this for you. Just pm me with your email and we can go from there.
All I ask is that, when you have it installed, you post it to the next person on this forum who requires help

Bubblehead1948
07-27-2006, 06:37 PM
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I had the same problem initially. I speculated that it might have something to do with bit leeching in the net, but I honestly don't know. The solution to the problem was to download the latest copy of GetRight trial version. It worked like a charm and I got all the files intact the first time around.

thedoctor44
07-27-2006, 08:29 PM
hueywolf123 - thanks for the offer, but I'll kindly decline. I'm not comfortable with giving out my details to anyone(and right now my computer's security needs some checking) - still, thank you for the offer.

Bubblehead1948 - thanks for the advice...I think I have Getright around somewhere. I'll give it a go http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.