View Full Version : Mic problems with IL2!!

02-02-2005, 02:36 PM
hey guys i have had problems with using 3rd party voice comms during flight...i have used ventrilo and teamspeak and the problem is that when i playing it no1 can hear me(or can hear me just slightly)i have my mic volume all the way up..and i know il2 has ingame VOX and of course that can be the problem...anyway i have an audigy 2zs and was wondering if some of u could tell me how to resolve this issue...

02-02-2005, 03:46 PM

Give this a try.It might work for you.

Control Panel/Sound & Audio Devices/Device Volume Advanced/Microphone Advanced at the bottom you should see 1 Microphone +20dB Boost.
select it then give it a try. you might have to turn your mic volume down a bit then.
Hope this helps.

02-02-2005, 03:58 PM
thnx but i've already had that checked and the problem persists..i dont know what to do with it..i have tried all kinds of solutions ,but havent resolved it yet...

02-02-2005, 04:07 PM
Can you be heard out of game?

-make sure mic is plugged in right spot.
-make sure you have mic volume up in TS or Vent.
-I think you have to turn voice off in IL2.
-if using voice activation, try use a key instead.
- try enabling extensions and reverse stereo in IL2 soun d setup.

02-02-2005, 05:02 PM
all this has been tried...this problem only arises when playing..

-HH- Beebop
02-02-2005, 05:19 PM

Have you done this?:

Assuming you are using a Creative device, (Audigey/Soundbalster),use the following method
(If using another product the steps should be similar):
Open your volume control in Windows. (Often found in the task bar). This will open a dialog box called 'Play Control'.

In the box marked "Play Control" make sure 'Mute all' is unchecked and the volume slider is at least 1/2 way up.
Next click "Options". Choose "Properties". Select "Recording" under 'adjust volume for'. Click "OK".
Go to the box maked "Microphone" and click 'Select'. Make sure the volume slider is at least 1/2 way up. Click "Advanced" and make sure that "1 Microphone + 20dB Boost" is checked.

That should do it. If not, the following may sound redundant and stupid but many times the obvious is overlooked.

Are your sound drivers up-to-date? If you recently updated them there's a possiblity that the download was corrupted. Check file size against the websites stated file size. If the same try re-installing. If the problem persists try re-downloading them and re-installing.
Make sure that the voice program you downloaded is the correct file size. Try re-installing or re-downloading the program. Also, make sure you installed the client version of the voice program unless you are trying to run a server. Then make sure you've installed the server version.

Hope this helped. If not, post your question and a dxdiag in the Community Help (technical support) Forum. Much brighter people than me can help you there.

02-02-2005, 05:41 PM
Just disable the in game comm. It's called radio chat, or something, in the audio section of the hardware setup. I bet that is your only problem.

02-02-2005, 05:44 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Wilburnator:
Just disable the in game comm. It's called radio chat, or something, in the audio section of the hardware setup. I bet that is your only problem. <HR></BLOCKQUOTE>

Do what he says..thats ur problem

02-02-2005, 05:48 PM
BTW, I have the same soundcard and this exact thing happens to me if I have the in game comm enabled. It seems to cause some kind of conlict. I know a few others that had this problem as well, solved by simply turning off the default comm.

02-03-2005, 12:31 AM
yeah i have turned off the VOX in the game..i have downloaded all the correst drivers for my card,they're up to date..i have alwasy had this problem with this game,no matter how many times i have reformated and reinstalled this game i have alwasy had this problem...i will try to post this in the the technical fourm..thnx alot for ur assitancehttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

02-03-2005, 01:59 AM
When using teamspeak try using "Wave" driver instead of "Directx" in TS settings. Might do it.

02-03-2005, 04:44 AM
yeah i use wave..its ok i got it figured out already..seem the driver audio presets were the problem in the setup...everything works now..thnx for all the helphttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif