View Full Version : Can't re-enter the animus!

11-19-2010, 10:15 PM
Hi there,

on AC B i was playing with Ezio, sequence 2, and i left the animus to read my email. But wenn i try to go back in the animus and play as Ezio again, he loads and then im Desmon again and Rebecca says 'Desmonds back' ??

PLease help me, i don't wanna start all over again!

11-19-2010, 10:35 PM
Welcome to the forums.

I don't know what the problem might be. Maybe try uninstalling the update, then re-installing it? I accessed the emails, and I can get back into the Animus.

11-19-2010, 11:08 PM
sorry trying to fix something.

11-19-2010, 11:58 PM
THIS EXACT THING HAPPENED TO ME!! I tried deleting autosaves on my hard drive and all sorts of other things I was told would solve this. Unfortunately, I reached a point where my frustration equaled my exhaustion and I simply decided to start over... sad thing because I was pretty far in the game. Now, I'm afraid to leave the animus until it's mandatory http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

11-20-2010, 01:59 AM
X10J is trying to fix something.

11-20-2010, 03:39 AM
Maybe you are pressing the wrong button lol. I think you might have to start over, unless you have fixed it.

11-20-2010, 03:40 AM
try starting over again ?

11-20-2010, 12:18 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Please make sure you contact Ubisoft Support and check out the AC Community Technical Help and Advice Forum (http://forums.ubi.com/eve/forums/a/frm/f/4721051016). There is already a Thread there for this issue.
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

<span class="ev_code_RED">Topic Closed</span>