PDA

View Full Version : Can´t type backslash



Stop4211
08-28-2004, 10:29 AM
Very annoying! I can´t make a backslash.
Any ideas?
I´m using a swedish keyboard.

Stop4211
08-28-2004, 10:29 AM
Very annoying! I can´t make a backslash.
Any ideas?
I´m using a swedish keyboard.

fabulouscoops
08-28-2004, 12:44 PM
I got it! Hold down the alt key and type 92 on the keypad. release alt.
92 is the ascii code for backslash\\

Stop4211
08-28-2004, 02:30 PM
Thanks! I´ll try it.

Stop4211
08-28-2004, 02:45 PM
Damn! It didn´t work!
I can´t use what-was-it-called, ascii code and I can´t use Alt Gr (to make a backslash).

Would it help if I downloaded the patch?

fabulouscoops
08-28-2004, 04:36 PM
You should have the 1.1 patch anyway but that will not help with the backslash thing. Sorry.

Stop4211
08-28-2004, 05:33 PM
Good, because I couldn´t install it. :/

H8Ball (PC Engineer)
08-28-2004, 07:41 PM
Assuming you have Windows XP, it looks like it's been installed using XP Setup's default US settings for either the language or keyboard layout!

Run Control Panel, double-click "Regional and Language Options", click the Languages tab, then the [Details] button. On the "Text Services and Input Languages" dialog, click the Settings tab and ensure that "Default input language" is set to Swedish and "Installed services" has ONLY the Swedish keyboard layout installed.

This should set up Windows XP to map the correct character codes to the keys on your Swedish keyboard. Your Backslash key should then produce the \ symbol when pressed.

Hope this helps. http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

--------------------------------------------------------
Engineer's Golden Rule: If it ain't broke, don't fix it!

Stop4211
08-29-2004, 12:58 PM
It didn´t help. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
It should say swedish - keyboard - swedish, right?

It´s as if my Alt Gr doesn´t work!

Two questions:
1. What is unicode (read something about it in the controlpanel)?

2. Just what happens if I change to "swe-keyb-eng" or "eng-keyb-swe" or any other alternative for that matter. What does it do?

I´m no computer expert... ;\ <--backslash http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Stop4211
08-30-2004, 01:52 PM
ttt

dk8pack
08-30-2004, 07:18 PM
can you reinstall/re enable your input devices(the keyboard)? Try that if you can

_Kurt_
08-31-2004, 03:56 AM
Most games use their own keyboard manager, and that always interferes with localized Windowses. I know I wasn't able to type a backslash in FC either, but I didn't insist.

The only solution I see would be to actually install an US-english language setting, and swtich to that one before running FC. The backslash should (should, YMMV) be on the very first key on the top left (over the tab key, just before the "1" key).

Stop4211
09-01-2004, 01:07 PM
That´s where I pull out my consol. :\

fabulouscoops
09-01-2004, 01:20 PM
Backslash on a US keyboard is under the backspace, above the enter key and to the right of the right bracket key.
Stop, how are you typing the backslashes in your post?

MatrixDk2004
09-01-2004, 03:24 PM
I found the solution to be the TAB-key. Pull down the console by using the key, and push TAB. This makes a \ first, then a series of commands you can use.

Hope this helps =)

Stop4211
09-02-2004, 01:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> Backslash on a US keyboard is under the backspace, above the enter key and to the right of the right bracket key.
Stop, how are you typing the backslashes in your post? <HR></BLOCKQUOTE>

Above the enter key is backspace on my keyboard. My backslash is to the right of 0.
8 9 0 \ (Alt Gr + "+" = \)

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> posted Wed September 01 2004 02:24 PM
I found the solution to be the TAB-key. Pull down the console by using the key, and push TAB. This makes a \ first, then a series of commands you can use.

Hope this helps =) <HR></BLOCKQUOTE>

I´ll try it!

Thanks guys!

Stop4211
09-04-2004, 03:56 AM
It worked! Weeeee!!! http://ubbxforums.ubi.com/images/smiley/11.gif

Thanks!