View Full Version : My Claude has flown the coop!!

07-09-2007, 03:25 PM
Hello everybody,

I have been using IL2 1946 for about a month now without any problems until today when I tried to fly the A5M and noticed that its now missing! I know I used to have it because I used it the day I installed '46. Everything else is there except the Claude. I tried to access it in the FMB, but its only available as a AI only plane. Does anyone have any ideas other than a reinstallation that could bring it back? Sigh..at least I still have my Blitz and Huckbein...

07-09-2007, 03:45 PM
Sure you are not confusing it with the flyable Ki-27? The A5M is AI only on mine.

07-09-2007, 03:46 PM
The Claude is not flyable, i have no idea on how you got it to fly but its not flyable. It has no modeled cockpit, so thats why you can' fly it.

Sorry for the bad news. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

07-09-2007, 05:10 PM
Doh!! You guys are right. I don't know what I was thinking....must be all the X4 rocket fumes I've been inhaling lately... http://forums.ubi.com/images/smilies/35.gif