PDA

View Full Version : ACB Problem



pariah_mercer
07-13-2011, 05:43 AM
hi guys, im new to the forums so bear with me pls.
i recently bought a msi cx640 laptop here are my specs:
Intel Core i3 - 2310M
Nvidia GeForce GT 520M 1GB DDR3
4GB RAM
Windows 7 32-bit
now i installed ACB but the problem is that it runs very slow, even with the settings turned on to the lowest and its driving me crazy. also another problem i have my graphics card. i have nvidia(like stated above) but for some reason my laptop identifies it as an Intel R HD Family or something like that. some help would be really appreciated http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

KingDaniel0
07-13-2011, 06:16 AM
ACB Problem

How much Frame rate/fps do you actually get ? Your Laptop specs are fine, but make a note that some high-end Games do not run properly on a Laptop, the reason being the Mobile/M Graphics processor among other factors. You may or not always get the same performance as a PC.

Have you fully updated all your system Drivers, including the DirectX 9 runtime files from Microsoft's Website ? Regarding the Graphics card issue, have you checked the Windows Control Panel option ? Do you have the Nvidia Control panel ?

What does it say at Device Manager, under Display Adapters ? Try to disable the INTEL integrated chipset from BIOS or from Device Manager. Also fully update your OS including the BIOS.



-------------------------------------

pariah_mercer
07-13-2011, 10:01 AM
everything is updated fully. Regarding my graphics card, i have nvidia control panel but it wont turn on, and in device manager my pc still identifies the graphics card as Intel bla bla. Also regarding the fps rate i get about 20 fps, at some points the game speeds up to normal and then it slows down again and it really frustrates because i have other high end games and they run fine. and how can i disable that intel integrated chipset? as you can see, im noob when it comes to computers :/

KingDaniel0
07-13-2011, 10:16 AM
Originally posted by pariah_mercer:
and how can i disable that intel integrated chipset? as you can see, im noob when it comes to computers :/

You can first try to disable the INTEL chipset from Device Manager. Go to Device Manager, and then expand the 'Display Adapters' Node, and right-click on Intel and click on 'Disable'. After doing this reboot your OS, and try re-installing the NVidia Drivers.

You can also check and do the above from BIOS. Make sure the Nvidia GeForce GT 520M Video card is properly selected in BIOS as the primary display. But I'm not fully sure you can disable the INTEL chipset for your Laptop Model, so better ask and seek help from any PC vendor near your Location.



-------------------------------------------------------

pariah_mercer
07-13-2011, 11:04 AM
ok thanks for your help. much appreciated http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif