View Full Version : Since there's no tech forum here...

05-05-2007, 11:39 PM
There's no better place for this thread.
Since yesterday every time I click on my bookmark to AC forum I get an error saying that I'm already logged in. I don't get what the problem is with being logged in so they even made the error message for it, but here's the screenshot.

http://img469.imageshack.us/img469/716/ubierrorrn8.th.png (http://img469.imageshack.us/my.php?image=ubierrorrn8.png)

I don't know what's done to the site recently, but it's best it be undone.

05-06-2007, 01:55 AM
Yeah that's been happening to me everytime I come to a ubi forum for the last few days, it's getting really annoying http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

05-06-2007, 08:57 AM
same here

05-06-2007, 10:17 AM
same here http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

05-06-2007, 07:40 PM
same here http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

05-06-2007, 08:22 PM
Just another step towards becoming another EA...

05-06-2007, 11:28 PM
The problem has been reported for a while and it is worked on http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif It seems that it has been fixed at this point, we will see if it reappears-hopefully not http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

05-07-2007, 07:01 PM
Not fixed yet.... will email UbiTech....

05-09-2007, 03:08 PM
I had the same problem it seems to be fixed now, atleast for me

05-09-2007, 03:26 PM
it worked fine yesterday but today it is now doing the same thing again. its not a big deal but it is kinda annying at times

05-11-2007, 11:44 AM
Anyone else having issues with the "Wallpaper" section of www.assassinscreed.com? (http://www.assassinscreed.com?)

My images don't show up (I'm on a PC running Windows XP SP2 Internet Exploder)

05-11-2007, 12:52 PM
Internet Exploder lol... anyway it works fine with me (but I'm using Firefox)