PDA

View Full Version : I can´t use specific planes like mc 205.



oPaKeNa
09-02-2006, 08:55 AM
My problem is that I can´t use planes like mc 205 or mc 200. When I try to use them on a mission game freezes or crashes. I´m useing merged IL-2 FB+AEP+PF. I updated my games with following order. il2_fb_v1.0_to_v1.22 -> il2_fb_aep_v2.01 -> il2_fb_aep_v2.04 -> pf_v303m -> pf_v401m -> pf_v402m -> pf_403m -> pf_404m. It looks like that I have missing some planes? I have tried reinstalling the games and updates but that dind´t fix my problem. So could someone help me please? And sorry about bad english.

dbillo
09-02-2006, 09:19 AM
I assume the FB and AEP patches you used were done long ago. Otherwise, if you just want to get up to 4.04m, there is no need to apply any of those.

Did everything work up until the last patch? It's a good idea to test after every step in the process.

What you could/should have done is:

FB (no patches needed if continuing)
AEP (no patches needed if continuing)
PF merged with above
3.03m
4.01m
4.02m
4.03m
4.04m

Other than that, post your dxdiag for someone to look at.

steve_v
09-02-2006, 09:31 AM
The specific aircraft you've mentioned, mc 205 or mc 200, came with 4.03m. It sounds like you've made an error in either the patch choice or sequence.

oPaKeNa
09-02-2006, 09:45 AM
The patch which I used was 4.03m 154 M but I installed il2_fb_v1.0_to_v1.22 -> il2_fb_aep_v2.01 -> il2_fb_aep_v2.04 before PF. Now I´m going to try again reinstalling these games.

steve_v
09-02-2006, 09:51 AM
On the reinstall, there is no need to patch either FB or AEP, only after PF is merged. Also, do yourself a favor and do a QMB after each step to ensure the install is correct. With five discs and five patches, there is plenty of room for error. Good luck.

oPaKeNa
09-02-2006, 10:43 AM
I reinstalled IL-2+AEP+PF and it works now. It seems that its not wise to install il2_fb_v1.0_to_v1.22 -> il2_fb_aep_v2.01 -> il2_fb_aep_v2.04 before PF? Thanks for your help. Now I can go shoot some panzers with my tempest.