PDA

View Full Version : Bizzare Museum Bug



EDtheHead6445
04-10-2005, 07:27 AM
Hi. I just noticed an extremely minor, but in fact rather amusing bug in the museum. I left it running for a little bit, then selected an aircraft carrier and then a ship. For some reason the carrier stayed on screen, and kind of merged with the next ship. This set off the collision model, and next thing i know theres massive explosions going off and pieces of ship flying through the air. I havent got a screen shot, but next time i'm there i'll see if i can get one. Nothing major, detracts nothing from the game, just a bit odd.

EDtheHead6445
04-10-2005, 07:27 AM
Hi. I just noticed an extremely minor, but in fact rather amusing bug in the museum. I left it running for a little bit, then selected an aircraft carrier and then a ship. For some reason the carrier stayed on screen, and kind of merged with the next ship. This set off the collision model, and next thing i know theres massive explosions going off and pieces of ship flying through the air. I havent got a screen shot, but next time i'm there i'll see if i can get one. Nothing major, detracts nothing from the game, just a bit odd.

gravee01
04-10-2005, 09:38 AM
I have also noticed this.

I had the King George V battleship up on the screen when all of a sudden an explosion occurred in the middle of it. I grabbed a screenshot but it does not show the explosion.

G

S VIIC_41
04-10-2005, 01:12 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>I grabbed a screenshot but it does not show the explosion. <HR></BLOCKQUOTE>

*gasp* maybe it was a... ghost explosion? http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

There are ghost particle effects all over today's videogames &lt;_&lt;