PDA

View Full Version : My first stumble...



Chubster1302
04-24-2010, 11:53 PM
Have gone through the various posts and have installed, in this order, the following mods

TriggerMaru_Overhaul_19
TMO19_Patch_25012010
RSDC_TMO_V502
RSDC_V5xx_Patch1
Install_PE2

Now when I load SH4 (1.4) the loading bar goes upto about 3/4 (on the TMO splashscreen) and then I get a "beep" and installation stops

When I minimise there is a message box stating File not found: data/menu/data/black80.tga.

If I click OK I get more beeps and more message boxes.

So I have obviously messed up somewhere (probably because I have been up all night) http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Any suggestions.....My tub sales at 7.30 for my first tour so would like to catch it http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Cheers

Chub

WernherVonTrapp
04-25-2010, 12:08 AM
Did you use JSGME to install the mods?
Also, what version of SHIV are you running?

Yooperbacker
04-25-2010, 12:23 AM
My first guess is take out the Install PE2 mod and try it.

Is not PE an environmental mod? I am not sure. I know TMO already has a good environmental updated look to it.

Plus as WernherVonTrapp has asked - using JSGME and what version?

MWolfe1963
04-25-2010, 01:36 AM
You say 1.4, you have mods for 1.5, that's why it won't load...

Yooper is still right, don't run PE2 with TMO anyway, old env. mod..

All is not lost, you can run older mods for 1.4 and get about the same game. You'll miss some goodies.

Here is the mega mods for 1.4. I run pages backwards, so find first post.
http://www.subsim.com/radioroo....php?t=157853&page=2 (http://www.subsim.com/radioroom/showthread.php?t=157853&page=2)

Run the listed TMO and RSRD version shown. Gonna hit the hay, others can help. There are other mods that may interest you.

Chubster1302
04-25-2010, 03:54 AM
Me bad. Im sure I read that they were compatible with 1.4. I will try deleting those mods and see how I get on.

Yes, installed with the aid of JSGME, so if I am correct its easy enough to undo

Ps....What happpens to a Cpt when he misses his boat ??? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Chubster1302
04-25-2010, 04:24 AM
Ok...Im going a different route. Downloaded UBoat mission pack now.

So am I correct that I will need to uninstall SH4 first then reinstall, as I have already installed patch 1.4 (which comes with the uboat mission pack?

tambor198
04-25-2010, 09:57 AM
So am I correct that I will need to uninstall SH4 first then reinstall, as I have already installed patch 1.4 (which comes with the uboat mission pack?


Yes, you will need to uninstall and then reinstall SHIV. Then install the UBM and you will be good to go. http://forums.ubi.com/images/smilies/25.gif