PDA

View Full Version : clockworks and gears..please help!!



daredvl
01-21-2005, 05:50 PM
ok...i am at the point where i jumped onto the platform that is moving up and down next to the swinging pendullums , i can see a ledge that i must get to by wall running, but every time i try to jump to the opposite wall i just fall. please help i have been stuck here for hours.

daredvl
01-21-2005, 05:50 PM
ok...i am at the point where i jumped onto the platform that is moving up and down next to the swinging pendullums , i can see a ledge that i must get to by wall running, but every time i try to jump to the opposite wall i just fall. please help i have been stuck here for hours.

kakalukiaJay
01-21-2005, 06:49 PM
I am unsure of where you are.
There is a "central platform" that slowly rises as you accomplish certain tasks.
There is a column that moves up and down onto which one jumps from the central platform.
There are certain side panels that move up and down; but those are easily traversed.

What other recent events happened?
- did you wall run through a slow or fast moving gear?
- did you swing off a pole or bar or a series of poles?
- did you defeat a sand creature bandit or a pack of exploding lizard beasts?

At least I could use some more information in order to assist you.

gamerchick06
01-21-2005, 06:51 PM
You have to run across the wall, then jump back and forth up the wall until you getto the ledge.

daredvl
01-21-2005, 07:02 PM
kakalukiaJay

i got past the the two wheels spinning in the walls, then you jump from post to post to the small room and activate the platform that moves up and down. i tried to jump from wall to wall but every time i go for the first jump i just fall.

kakalukiaJay
01-21-2005, 07:47 PM
Clockwork and Gears. Mechanical Pit. (Past)

You recently did a wall run left through a rotating wheel, fought some sand creature bandits on a wooden platform, slowed time, wall run left through a faster rotating wheel and jumped over to a column.
You jumped from column to column to a platform with a turnstile lever.
You rotated the lever. You did a wall run left to the vertically moving platform.

You may rest and catch your breath on that platform.
Reverse directions. As the platform is near its highest point, wall run right and bounce your way up onto either a wooden platform or into a doorway.

If you wall run too far to the end, you bounce off of the far wall back over to the platform.
When that happens, just try again. You have run too far along the wall.

You have quite a wide target area to choose when you want to bounce off the wall over to the left and then continue bouncing back-and-forth to the top.

Enjoy!

daredvl
01-21-2005, 07:52 PM
i'll try that again for the 100th time. http://forums.ubi.com/images/smilies/35.gif thanks again for the info http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

cemrep
09-25-2006, 11:22 AM
i have a bit different problem with this. I reach the alcove after jumping off several pillars where you have the lever. Now, i try to turn it 180 degrees clockwise but it only turns
90 degrees and nothing happens really. I tried to turn it another 90 degrees but nothjng. Then, i tried to turn that counter-clockwise but it only turned clockwise and so i realized my direction was correct. I am trying to figure out if i am going to wait like 1 minute and do a one more 90 degree turn. Anyways, yOu had indicated that an "elevator" goes up and down and you have to wall-run to reach it etc. Well, my lever doesn't seem to activate the
elevator as nothing happens. I tried that almost 10 times but i had nothing but the lever turning. What am i doing wrong? Is my game faulty? Please help!!!

kakalukiaJay
09-25-2006, 07:03 PM
Some rotating levers may only be moved 90 degrees.
It depends upon where you are in the game.
When you read something in this forum or in some walkthrough guide, you might think you are somewhere when in fact you are somewhere else.

It is important to display your in-game map.
Tell us your current location (words in the lower left hand corner of the map.)
Tell us your objective (words at the top of the map.)

Then describe which of the fifty (?) alcoves you are currently located. Describe what you recently did to get there. (wall run, climb, kill what type of sand creature(s), opened artwork chest, climb/descend ladder, etc.)

cemrep
09-26-2006, 08:00 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by cemrep:
FÄ?rst of all thank you for warning me as i should have been more specific.

I am as you know in the episode "clockworks and gears-mechanical pit-past", where you see the sandwraith for the second time and you wall run, kill 2 guardians and then you use the eye of the storm to get past that wheel, jump to a pillar as you wall run and then you reach to that little alcove after 4 pillars. You have to turn that lever, i believe, to activate the platform/elevator that goes up and down continuously, as it was indicated in the game guide. My objective i believe is to go up and activate the second clockwork but anyway here is the picture.

The game map (http://rapidshare.de/files/34511529/mechanical_pit-past_map.JPG)

The alcove-from the back (http://rapidshare.de/files/34512048/alcove-from_back.JPG)

The alcove-"about face" (http://rapidshare.de/files/34512272/alcove-about_face.JPG)

My location: Mechanical Pit-Past
My objective: Activate the towers (Past)

So my real problem is when i reach that alcove and turn the lever, which goes only 90 degrees, nothing happens, i can't see the platform moving. It just stands still and there is nothing i can do to reach that with a wall run. So i tried to jump back to that pillar which i just jumped from but i would fall down. Or i would do a wall run form the left (the left wall from the back of the alcove's perspective) but it would be a dead end for me and i'd fall again.

My question and concern is if i had done something wrong that i can't proceed with the game anymore. Or is it just my game that has this problem, that the platform/elevator should have at least moved?

Thanks for any help! </div></BLOCKQUOTE>

kakalukiaJay
09-26-2006, 08:36 AM
You must turn that rotating lever 180 degrees from its original starting position.
If you turned it 90 degrees and then die, I believe that you might only need to push it another 90 degrees.

What is important is to see along the wall a metal landing move up and down. That is what people often call an elevator. You will wall run onto that moving landing.

Note: I could not view your photos on that Website because of its registration process. You may want to consider photobucket or other free site.

cemrep
09-26-2006, 09:25 AM
OK. Sorry about photos.

The thing is the lever turns only 90 degrees! I can't turn it any further or back. Am i going to wait like 1 minute and try another 90 degrees or does that turn at once? Because if it does turn only once for 180 degrees, i am really stuck there and i can't proceed.

This is getting miserable. Are there any cheats or another way to pass that thing beacuse i want to go on with the game, it's so my type. You may at least give me a saved game file after you pass that elevator just before you encounter the golem?? http://forums.ubi.com/images/smilies/bigtears.gif Please let me know!

Photos:

http://i104.photobucket.com/albums/m163/cemrep/mechanicalpit-pastmap.jpg

http://i104.photobucket.com/albums/m163/cemrep/alcove-fromback.jpg

http://i104.photobucket.com/albums/m163/cemrep/alcove-aboutface-1.jpg

cemrep
09-27-2006, 10:43 AM
Can someone please send me the save game file right after you pass that elevator (as seen above)??

PLEASE I WANT TO PLAY!! http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

kakalukiaJay
09-27-2006, 11:38 PM
The game rewards those who save the game as often as possible.
That room has some "resume when die" points along the way; but the save point at the fountain along the stairway is the only save point before entering that large room. The next save point is after you activate the next time warp portal room you find.

I would suggest that you load the saved game from the drinking fountain in the middle of the stairway that leads into that large room.

When you arrive at that alcove, note the starting position of the rotating lever. You must turn the rotating lever 180 degrees from its starting position in order to get the "elevator" to move (platform to move vertically.)

If you were to skip that section of the game for now, you will have to revisit it later in the game; so you may as well learn how to do it properly in the first place.

cemrep
09-28-2006, 10:59 AM
I tried it 8490 times but that stupid and stubborn thing WOULD NOT TURN 180 DEGREES
I still can't believe that my original game wouldn't work properly. Or maybe it was one of the bugs that occured by itself but the funny thing is as I got the save game from somebody, I opened up the present time of that episode and I noticed two things. Your lovely http://forums.ubi.com/images/smilies/35.gif lever had been turned 180 degrees (it was pointing the opening side) and that bugger platform was working!! But this time I wouldn't do the wall run after you hop off the platform and jump up because I think by the time I was so happy http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif that I lost my concentration. But that's no big deal, i'd eventually get that right and live happily after http://forums.ubi.com/images/smilies/inlove.gif...

Once again though thanks for your help. As a final comment though, i would appreciate an update from Ubisoft if not for my platform thing, but for every other bugs and i am sure everybody would agree...

DanC1974
12-21-2006, 01:11 AM
Daredvl, did it work? I'm stuck at the same place I think. you run across the wall, slash the rock dog thing, then fall?

decimus002
01-10-2007, 06:52 PM
yo i cant figure out how to get across after opening the chest and on my way back theres that thing with the yellow eyes im at the lege with the wheel but i dont know where to go from there

kakalukiaJay
01-10-2007, 09:14 PM
Display your in-game map. Tell us your location (words in the lower left hand corner of the map) and your objective (words at the top of the map.)

Have you:
- activated the Mechanical Clockworks tower?
- activated the Garden Waterworks tower?
- defeated the Empress?
- had the Dahaka chase you through the catacombs three times?
...<div class="ev_tpc_signature">

http://i4.photobucket.com/albums/y130/kakalukiaJay/mostHelpfulAwardSignature2006.png