PDA

View Full Version : FPS TALK



wetman1152
03-29-2005, 02:39 AM
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gifHappy-Happy-Happy but I have a question for everyone.I have my game installed on a Pentium 4 1.6GHZ -512 Ram Memory - GeForce 4 Ti 4600 128MB with the newest drivers - Windows XP Home Edition -Service Pack 2 installed up-dated and 9.0C direct-x. My frame rates I noticed was inside the sub running at 24FPS -outside the Sub at 16FPS and looking at my sub from the external view a big decrease drop at 3FPS. What is everyone else getting ? Is this the way the game is suppose to run or is this slow.

TASKFORCE1x1
03-29-2005, 02:42 AM
I get the same as you 32 though inside.

Flyfinn
03-29-2005, 02:55 AM
I have a P4 3.0 with 2 GB ram.. and an ATI RADEON 9800XT with 256 RAM..
my FPS are day and night 50-65..
sky 150-170..
inside 110-135..
outside 50-60..

Dayview
http://i3.photobucket.com/albums/y59/Flyfinn/schwarzekatze.jpg

Nightview
http://i3.photobucket.com/albums/y59/Flyfinn/night.jpg

sav112
03-29-2005, 05:33 AM
Getting about the same as your man above 60+ on open water and over 100+ inside.

When in a serious sea battle with lots of destroyers etc firing and darting about it goes down to mid 30€s but still very smooth.

The thing is the games stability I€ve had a few crashes and had to stop my career when my third mission seems corrupt or just wont run from the dock side, I€m sure they will find a few problems and fix it.
Loaded up a single mission the other day after it had played flawless the day before and I could see the bridge and what looks like men on it at 143M down and it was crashing if I selected certain things.

The system is rock solid with everything else just this game it seems.


On AMD 3400+ 64 with 1.5gb RAM on a 6800GT.

Fishu
03-29-2005, 06:06 AM
Flyfinn,

Would you clarify whether you are having that performance with the FSAA like in the screenshots or did you take the performance figures without FSAA?

sav112
03-29-2005, 09:09 AM
http://homepage.ntlworld.com/stewart.r/fps.JPG

I €˜ve got AA 8 and AF 16 and I get a constant and great 60 fps, I turned the full screen tick off and my fps just levelled out great, and the thing is its still my full screen 19€ so god know what that full screen tick does is it just for cut scenes?
Since I took off the full screen its been fine with no crashes so far.

Not the best pic in a calm sea in the right light the water is like glass

Flyfinn
03-29-2005, 12:19 PM
I €˜ve got AA 4 and AF 8..with highest quality on and ingame with high options on..
i granked it up with Shift+pgup..pgdown..
now i got 30-60 fps..

http://i3.photobucket.com/albums/y59/Flyfinn/VIIB1.jpg

http://i3.photobucket.com/albums/y59/Flyfinn/pike.jpg

CartoonCorpse
03-29-2005, 12:24 PM
i have a P4 1.4G, 1G rdram, 9700 pro (5.3 catalyst), XP (SP1), directX 9.0c

i only have a little stutter on map screen at *1024 time compression.

the game said my CPU was anemic. but, that's all i've noticed. i've spent plenty of time on bridge and other views with no (noticeable) problems at all.

F0_Dark_P
03-29-2005, 12:31 PM
sorry if i steal the thred http://forums.ubi.com/groupee_common/emoticons/icon_redface.gif

but how do you se your fps?

Antrodemus
03-29-2005, 12:56 PM
CTRL-F8

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

A.

LoboWulf
03-29-2005, 12:56 PM
Athlon AMD 3200+, 2.048gb DDR400 ram, Gigabyte nForce2 M/B 400fsb, eVga Geforce 6800GT 256mhz card (o/c to around 410/1.10).

I am running the vid card at 8AA and 8af settings. Game at max details.

I get about 50-80+ from the bridge, 80+ inside, 50-80+ external camera, and 100++ menus.

Game runs great. No lag ever. Even while on the bridge (or external camera) in heavy seas with visible target ships....pretty much the same frame rates. Maybe drops off 5-10 fps but nothing noticeable.

Notice: The edit is because I just played a mission and I was way low on my fps estimates.

BTW...my best yet for one cruise: 7 merchants, 1 warship, 56,000 tons. Would have done better but when I rolled into a convoy and pumped 4 torps into a tanker and a big merchant I got instantly jumped by three very good/persistent escorts. Luckily I was in deep water (1000meters+) and lost them, but not before taking the worst depth charging of my career. I was barely staying ahead of the flooding for nearly two hours.

Wolf52371
03-29-2005, 01:31 PM
60 FPS constant for me, ive got a Athlon XP 2600 @ 2Ghz, 1 GB RAM, and a Radeon 9800 Pro

http://img64.exs.cx/img64/1463/sunriseroughseas9xl.jpg

wetman1152
03-29-2005, 01:31 PM
http://forums.ubi.com/images/smilies/heart.gif My hearts pumping over these replys,thanks for your imput.I now have to see if I can make some improvements somewhere now that others are getting much higher FPS then I am.Within the next three months I plan on building myself a new computer and it's going to be fast next time around.The one I have had for four years now was built by someone else,a computer local shop.It's not the best but it still works ok,games like Silent Hunter III, well I have to work with slower Frame Rates.As long as it will run at 24FPS inside the boat and no lower then 16FPS standing on the deck I'll be ok,maybe I can make some adjustments by turning something down a bit to raise them up a bit.Anyway thanks for all of you imput and I hope it helps others out too,loving Silent Hunter III. it's the best Sub. Game out!!!!! http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

wetman1152
03-29-2005, 08:53 PM
http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif Hey I manage to get my external view up from 3FPS to 13FPS, big increase for my system.
I was going to post my photo but how ?