PDA

View Full Version : 'P/F: 'pixelated' water on 'perfect and flickering on f4f 'belly'



scottmal1
10-25-2004, 08:26 AM
Got this problem since i installed P/F,looked in P/F bug reporting at top of page and 'bartflaster1' and 'jurinko' have experienced it. I've been onto Oleg and he wants screenshots, i've tryed twice but the'tga' files are too big and my isp is cutting me off, is it possible for someone with broadband, or someone who knows how to compress the files to send some shots to Oleg at:PF@1c.ru. Also i've got 138 'tga grab' files in my il2 folder, this is about 400mb!Does anyone know if it's ok to delete them, as they seem a waste of hardrive space, cheers.

VW-IceFire
10-25-2004, 10:05 AM
Have you no image editing software that can convert from TGA to JPG?

Even a 30 day trial from Adobe would do. Grab Photoshop Elements from www.adobe.com (http://www.adobe.com) and give it a try. That'll reduce it from TGA uncompressed in several MB down to several KB.

Taylortony
10-25-2004, 12:21 PM
They are aware of the water, I mailed pics a couple of days ago and added a post on his thread here is the details plus the pic i sent and the email response from Oleg.

The water when looking towards the sun shows a lot of pixellation, this only happens with it looking at the sun, running your recommended nvidia driver and have also tried with water at 2 and 3 to no avail either.


http://mysite.wanadoo-members.co.uk/il2_skinners_guides/Pacific/water.jpg

OLEG " Not a bug. Sorry, but it is method of implementation".

Marek_Steele
10-25-2004, 05:40 PM
It just seems like a trick to render stuff in lower resolution than screen (like mirrors), never looked at it as a problem, really.

scottmal1
10-26-2004, 05:30 AM
yes, taylortony, saw your s/shot, exactly the same as i'm getting, as you've already made oleg aware i'll just play in 'excellent' untill he finds a fix for it.

Taylortony
10-28-2004, 02:52 PM
Scottmal1 read my post again


QUOTE


OLEG " Not a bug. Sorry, but it is method of implementation".

DD_NL
10-28-2004, 02:58 PM
I have the belly-flicker also.

Monty_Thrud
10-28-2004, 04:12 PM
Im getting the pixelated water no matter where i look, ive tried different water settings in conf file and Forceshadersx1=1...no luck http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif...i have IL2FB/aep copied to a seperate folder, PF stand alone installed and PF addon, ive played PF quite alot, its great, i love it, but the water is lousy, its not a patch on IL2FB/aep, which i thought was fantastic.

For IL2FB/aep id installed 4.10 for my 9800pro and the iq was better, AND i can play online for the first time, its great...im just hoping ATI will come out with some magical drivers like they have with the 4.10's...because i really...really dont like PF's water at all http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Willey
10-28-2004, 08:59 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DD_NL:
I have the belly-flicker also. <HR></BLOCKQUOTE>

There's also some Z fighting on the corsair canopy. I heard it's just with Perfect on.

scottmal1
10-29-2004, 05:56 AM
yes Taylortony, read my post again!'i'll just play in 'excellent' untill he finds a fix for it', logical to think that if this problem has only been since P/F has been installed you would think it 'fixable'

choxaway
10-30-2004, 03:38 AM
I also noted the pixel flashing on canopy when seen from outside view - also sure we used to see proper glass reflections, or at least you felt you could see the glass as an item of substance. Not a big issue, though.

Incidentally, just for something to do I tried switching forcehardware shaders from 0 to 1 and back again but not sure what it's supposed to achieve. Don't think I saw any difference. Anyone know its purpose? (9800Pro)

Similarly I've tried playing around with specular lighting but again I'm uncertain what that's supposed to do either. (My other half told me not to fiddle with things I don't understand, but I think she was talking about the blonde next door . . . http://forums.ubi.com/images/smilies/59.gif)

ChrisMcGee2004
10-30-2004, 03:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by choxaway:
I also noted the pixel flashing on canopy when seen from outside view - also sure we used to see proper glass reflections, or at least you felt you could see the glass as an item of substance. Not a big issue, though.

Incidentally, just for something to do I tried switching forcehardware shaders from 0 to 1 and back again but not sure what it's supposed to achieve. Don't think I saw any difference. Anyone know its purpose? (9800Pro)

Similarly I've tried playing around with specular lighting but again I'm uncertain what that's supposed to do either. (My other half told me not to fiddle with things I don't understand, but I think she was talking about the blonde next door . . . http://forums.ubi.com/images/smilies/59.gif) <HR></BLOCKQUOTE>

Look at the canopy

http://img.photobucket.com/albums/v439/chris921/grab0007.jpg

scottmal1
10-30-2004, 04:38 AM
choxaway, you don't understand blond next door? what is she swedish? au pair? surely must beat arsing about with graphic card settings!

SeaFireLIV
10-30-2004, 04:47 AM
Whenever I had Perfect on I always had a strange extra shiny, weird effect on the sea with my GF4TI4200. I`d given up and just lived with it, sometimes going Excellent, sometimes Perfect. I `d reasoned you have to have one of those 300 + ultra mad ninja-cards. Then I saw Monty-Thrud`s suggestion to alter Forceshadersx1=1...

Wow! what a difference. Now I`m getting the sea graphics as it looked in the promo pictures. Really nice. Normally i wouldn`t be bothered about such sea detail, but for a Pacific sim it seemed important.

Sorry, this doesn`t help you others much...

ChrisMcGee2004
10-30-2004, 06:41 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by scottmal1:
choxaway, you don't understand blond next door? what is she swedish? au pair? surely must beat arsing about with graphic card settings! <HR></BLOCKQUOTE>

Z-fighting on the canopy, because it´s coded slopy

Sandman_UK
10-30-2004, 11:06 AM
I have seen both examples of the Z-Fighting going on here on the Belly of the Wildcat and the canopy of the corsair.

To me it looks like doubled polygons causing a Z buffer conflict. So that would make it artwork errors not code related. Im not totally sure on this though, its just my opinion.