PDA

View Full Version : Computer simulator stutters and is not fluid. Help!



frapeforte1
11-20-2005, 09:16 PM
Hello,
I was wondering if someone could tell me why my PF simulator is not fluid?

I am trying to fly missions in PF at Tarawa. The picture seems to stop and freeze for fractions of a second and then resume for a couple more seconds and then freezes again. It goes on like this throughout the missions.

I have:
Pacific Fighters 4.02m
I have run a defrag with no difference in the stuttering.

My computer is:
Windows XP
Celeron R CPU 2.80 GHz
2.80 GHz, 1.00GB of RAM

And yes I have all of the previous versions of IL-2, Forgotten Battles, and ACE expansion pack with all of the necessary patches.

Does anybody have a clue how I can fix this problem of what I call stuttering?

LEXX_Luthor
11-20-2005, 10:37 PM
Need more info on settings, card, etc...

Opiate364
11-21-2005, 03:45 PM
A great place to post this is in the Community Help(Tech Support) section.

horseback
11-21-2005, 06:12 PM
What kind of video card are you running? If your system is using an on-board graphics processor, you're probably using a bigger chunk of your processor and RAM capacity just to run the game than you might expect.

The box lists the system minimum specs, which include a 2.4GHz P4 or equivalent, 512Mb of RAM, and a DirectX 9 capable video card with at least 64Mb of video RAM. That's the least you need to run the game, and not all systems that meet those specs can run the game well. It's gotta be peaked and tweaked to some degree.

From what you listed, you were right on the edge, assuming that you do have a decent video card of the minimum specs. A Celeron may be a little light, and if you are using a PCI card instead of AGP(8x faster than PCI) or PCI-Express (16x faster than basic PCI) with only 64Mb video RAM, your system better be running at peak efficiency to run Pacific Fighters...

cheers

horseback

mortoma
11-21-2005, 06:55 PM
If you have onboard sound and not a dedicated PCI sound card such as an Audugy, then you might try
turing down the sound acceleration. Not only in the IL2/PFsetup.exe, but also try a lower DirectX sound setting. Do that by typing "dxdiag" in your run line, then go to the sound tab. Try lowering the sound acceleration there.

LEBillfish
11-21-2005, 07:00 PM
Turn off background stuff like "Messenger, spyware, antivirus, and the ever pain in the butt various "auto updates"......

Here's an easy way to do it........

http://support.microsoft.com/default.aspx?kbid=331796

hkg36sd
11-22-2005, 03:41 PM
Besides making sure things like anti-virus programs ain't running, You might wanna turn off chatter by modifying your conf.ini file. There is a readme text file that tells you how to do this in the Il2FB folders. I say this because I nticed the same thing when theres a lot of RT, and in particular when you are flying with the VVS (could be the static effect?? I dunno.) Maybe theres a bottleneck when the program tries to open/decompress the sound files. Hope this helps.