PDA

View Full Version : HELP!Installed 4.09b m and cant fly in Hyperlobby!!!



ytareh
12-30-2007, 12:59 PM
None of my fave full real servers are using this.Some even say there are no 4.09 server files so its impossible .Never realised this .What is the fastest way for me to get back to 4.08.Tried system restore to no avail...Do not want to do reinstall as MAT MANAGER was a nightmare to get right last time...

Avont29
12-30-2007, 01:04 PM
just switch the files.sfs and the il2fb.exe with the 4.08 files.sfs and il2fb.exe

if that doesn't work just download the 4.08 patch and install it over the 4.09, worked for me

RxMan
12-30-2007, 02:03 PM
Actually I think you need 5 files.

from the 1946 install (4.07)
il2_core.dll 1.32 MB
il2_corep4.dll 1.4 MB
mg_snd.dll 304 KB
mg_snd_sse.dll 348 KB

and from the 4.08 patch
files.SFS 21.9 MB

Xiolablu3
12-30-2007, 02:45 PM
Just download 4.08 and reaplly.

I am 99% sure the partches just copy all new files over the old ones and vice versa.

This certainly worked in previous patches. You could switch from one to the other very easily this way.