PDA

View Full Version : all the way



dasstuka
02-07-2005, 12:16 AM
getting ready to install pacific fighters on my computer. it allready has il2 FB and ace expansion pack. when game loads up now it says i have version 2.01. i have installed patches but not patches for servers only to improve the game itself.

i would like to do an install over top of FB and AEP do i need to install to the il2fb folder or will the PF give me the option to choose it when i install PF ?

also i know that i will need to install a patch after i install PF which patch is needed ? and will all of my audio/video settings be the same as before or will i need to reset them when PF installs ? and last what is the process to change the water settings when i run perfict ?

thanks for the support fellow gamers !!!!!!

dasstuka

dasstuka
02-07-2005, 12:16 AM
getting ready to install pacific fighters on my computer. it allready has il2 FB and ace expansion pack. when game loads up now it says i have version 2.01. i have installed patches but not patches for servers only to improve the game itself.

i would like to do an install over top of FB and AEP do i need to install to the il2fb folder or will the PF give me the option to choose it when i install PF ?

also i know that i will need to install a patch after i install PF which patch is needed ? and will all of my audio/video settings be the same as before or will i need to reset them when PF installs ? and last what is the process to change the water settings when i run perfict ?

thanks for the support fellow gamers !!!!!!

dasstuka

NL_snake_eye_NL
02-07-2005, 02:45 AM
hi dasstuka

when you install pf you get 2 options

1. install pf stand-alone
2. install pf into fb+aep

and you need option 2 to go over top with fb+aep. the setup automaticly copy the game to your fb folder.

your fb+aep configs are still the same but you have to set in game all your video options to maximum and landscape texture to perfect. and you need to set provider t opengl instead of direct x.

for the patch....... am running fine with the 3.04M patch

you need the 3.0....M patch M is for merged install (pf+fb+aep)
the patches without the m are for pf stand alone.

I hope i can helpe you with this.

greetz snake eye