PDA

View Full Version : Hope for nV users...



mcgyvr81
03-17-2005, 11:26 AM
Hi UK/US Community,

seems like the DevTeam has fixed ~50 percent of the graphics bug lots of people suffer from... and I'm not talking of this "Ctrl+P"-fix!

Head over http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=2881085392&m=9221037392&r=1691047392#1691047392 to read about the findings I made with V1.1.

Nieldo
03-17-2005, 11:29 AM
Link aint working :/

mcgyvr81
03-17-2005, 11:34 AM
Dunno what should be the problem with the link???

When I click it, it takes me directly to the sticky "Patch 1.1" thread in the SH3 - Community Help forum.

mcgyvr81
03-17-2005, 11:53 AM
.

mannionmax
03-17-2005, 12:35 PM
I get transfered to another page saying that I don't have authorisation

mcgyvr81
03-17-2005, 01:25 PM
Ok, I just copy & paste my post from the Community Help forum:

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>
Hi UbiRazz,

just heading over from the German forums...

I've just found out that Patch 1.1 completely solves the Spray bug through the binoculars on nV Hardware! You don't even have to turn off the particle system using the Ctrl+P fix!

UZO still whites out as in Ver1.0, here the Ctrl+P fix is still needed...

The now working binocular view shows me that the DevTeam has made particular changes to the engine's particle system.

Could you forward to the DevTeam, if the changes made to the binocular sight in V1.1 could also be applied to the UZO sight? If they could address this in the next patch, this issue could perhaps be completely fixed!

gre-ez

mcgyvr <HR></BLOCKQUOTE>