View Full Version : Bonus Code doesn't work

11-21-2009, 02:11 AM
When I bought AC2 (Ps3), there was a voucher in it with a bonus code.
I've entered this code in Exclusive Content every possible way (All caps, low key, with and without stripes) and it says the code is invalid.

Is there a problem with faulty codes, or am I doing something wrong ?

11-21-2009, 02:31 AM
Are you entering it in the PS Store "Redeem Codes" section, or in the extras section of the game? Thats what i first did, then read the paper and discovered my silliness. http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

11-21-2009, 02:38 AM
Yeah you have to go to the extras section in the game. Another thing is that you have to add the dashes as well (-).

11-21-2009, 02:53 AM
No, I did exactly as was said on the voucher (I did try it via PSN after the failed attempts, but the code doesn't fit, so yeah)

11-21-2009, 02:53 AM
You don't have to add the codes, or at least, I didn't. I tried the first time and the codes didn't take, I went to UPlay, then tried the codes again, and they were accepted. I think you have to be registered with Ubi.com/UPlay for the codes to work.

11-21-2009, 02:54 AM

Hmm, could try that.

EDIT: Nope, didn't work.

11-21-2009, 09:40 AM
I've had exactly the same problem with the xBox 360 version. I bought it from Amazon and the damn code just doesn't want to take. Annoying!

11-21-2009, 10:49 AM
Please see this thread (http://forums.ubi.com/eve/forums/a/tpc/f/5251069024/m/1961026408) http://forums.ubi.com/images/smilies/25.gif