PDA

View Full Version : Question about contact update on the map with IUB1.3



Mon Pavion
05-19-2006, 03:25 PM
I am running IUB1.3. I have installed the optional mod to show contacts with tails on the map, yet when I get a visual contact, nothing shows up at all on the map. I have 'no map contact update' option UNchecked. Whats the deal here?

Blue_Ninja63
05-19-2006, 03:36 PM
Have you installed the IUB103 patch v1.1 and the 16km fix?

Regards,

Mon Pavion
05-19-2006, 06:14 PM
I have the patch, but what is the 16km fix?

Blue_Ninja63
05-19-2006, 07:48 PM
It fixes IUB's standard mode 16km visibility mode by correcting the missing sun, moon, and weather issues.

You will have to do a search here on this forum for it as I haven't seen it available on subsim.com or u-boot.realsimulation.com.

Regards,

Ted0
05-20-2006, 02:55 AM
Hi. Is it normal that i dont see no clouds? I see clouds only when is overcoast, and the clouds look like its gonna rain soon.

Ted0
05-20-2006, 02:02 PM
Anyone? I have iub1.03, patch 1.1 and 16 km fix.

Blue_Ninja63
05-20-2006, 02:17 PM
Your installation may be faulty. It took some time for me to figure it out and have created an installation doc for IUB103.

E-mail me @ blue_ninja63@yahoo.ca and ask for a copy of this document..it is in Word, however, I will send a text file as well.

Regards,

Ted0
05-20-2006, 04:30 PM
I have installed new drivers for my graphic card from 3d guru. ForcewareUltra 84.66 "Sedona". I have seen the clouds but now i have the sun glare problem. Is there any fix for this? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif