PDA

View Full Version : IL-2 1946 on Vista



PikeBishop
01-27-2009, 06:02 AM
Dear All,
I currently have IL-2 1946 installed on the D:\ drive and Windows 64bit on the c:\ drive. Recently I bought a copy of Over Flanders Fields BH&H, but have discovered that it does not like XP 64bit. So, if I upgrade to Vista 64bit will that have any effect on my IL-2 installation??
i.e. will it still work OK?
best regards,
SLP

goldleader621
01-27-2009, 03:08 PM
I just bought Il2 for my laptop that has vista, and it has been working absolutely fine. I did run into a problem when i first ried playing it though. It seemed as though the game was not reading the mouse, but I did the usual cntrl alt delete manuever to bring up task manager, minimize Il2, then I brough Il2 back up and the rpoblem was fixed. The mouse worked fine. other than that I have not yet experienced any problems with framerate, gameplay, etc.

ulrikwerner
01-27-2009, 03:21 PM
I just bought il2 - forgotten battles, and it too locks up http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif .. havent found a solution to that yet... patched it to v.1.22 .. any ideas?

Urufu_Shinjiro
01-27-2009, 03:24 PM
Originally posted by ulrikwerner:
I just bought il2 - forgotten battles, and it too locks up http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif .. havent found a solution to that yet... patched it to v.1.22 .. any ideas?

Forgotten Battles and 1946 are two different animals, start a thread in the community help section and we'll see if we can sort your issue out.

ulrikwerner
01-27-2009, 03:28 PM
ah... sorry... didn't pay attention there http://forums.ubi.com/images/smilies/blush.gif