PDA

View Full Version : I am soooooo pi**ed off!!!



mangaroca1981
10-14-2007, 01:48 PM
After a long brake (a year) I came back to Il-2 about a month ago. I flew mainly quick missions but after those four weeks I decided to try my luck in dynamic campaign.
To my amusement I was getting an average kill rate at about 1,7 plane per mission! At least for me, this was a great achievement... ;P
In mission seven I beat my personal record and took down 4 enemy planes. However, my happiness did not last long... After landing and reading the debrifing notes the game suddenly crashed! It never ever happened before! I lost my 4 kills but that was not all... Now, when I retry or at least try to play the next mission the briefing screen is empty (with no text or map) and after pressing Fly I get a "NO MAP IN MISSION FILE" error!!!
NNNOOOOOO!!!!!!!! Have I lost my whole career??? Isn't there a wat to manually "fix" my career savefile???
THE STRANGEST PART OF THIS WHOLE PROBLEM IS THE FACT THAT BEFORE LOADING MY CAREER IT SAYS I DID 7 MISSIONS, WHEN THE CAREER IS LOADED (WITH EMPTY SCREENS) AND AFTER I ENTER MY ROSTER+PROFILE IT SAYS I ONLY FLEW 6 SORTIES!!!

HELP GUYS!!! PLEASE, HAVE MERCY!!! ;(

Xiolablu3
10-14-2007, 02:05 PM
If you are that desperate, you could try replacing the map files with files from another install to see if one of them got corrupted.

The thing is, I have no idea where the maps are kept in the folder.

Someone else may be able to help.

I was thinking you could try and do a frsh install, to a different place on your Harddrive, and replace the maps in your old install, with the ones from your fresh install, see if that fixes it.

However, its not garunteeed to work. The fact that it says you have only completed 6 missions is not a good omen for it working. I suspect that your mission file may have got corrupted.

However, if you are totally desperate, you could try what I said.

But we would need someone to come along who could tell you where the map files are located in the IL2 folder, so you can replace them.

FoolTrottel
10-14-2007, 02:27 PM
There's a fix: See this post in 'User Fixes that may help others' thread (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/314103891?r=3951085362#3951085362)

mangaroca1981
10-14-2007, 02:46 PM
Thanks - that helped!!! @D