View Full Version : Specified Module not found ??

06-07-2006, 04:57 AM

I couldnt run FB after installing the Pe2 add-on (it ran ok for a few weeks) as i kept getting an error message on opening the game - 'Specified Module not found' ??

I tried every tip going to rectify this but nothing worked at all, so I decided to uninstall everything and start again from scratch - took some time i can tell you.

I plucked up the nerve to re-install Pe2 and, b-gger me, the same error message appeared on trying to open FB ??

Luckily i'd backed up the old .exe's so I double clicked the old one and blow me FB opened as PESHKA 4.05m !! This now sits on my desktop as my 'new' shortcut.

No idea why this should be ? Hope this helps any one else who maybe getting this error.


NB, Neat that you can go and re-download this add-on if you need to at UbiShop - had mine saved to disc though.

06-07-2006, 05:05 AM
I don't know the answer, but you might want to post this in the "Community Help" forum. All the tech-heads are over there. Well, some of them are here too, but if the answer might be helpful to a whole bunch of people, or the answer is already posted there, its a good place to start.

Cheers! http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif