PDA

View Full Version : dual core processors fixes



s_rithy
12-27-2006, 04:36 PM
I finally had the game running after many hours of searching through the threads. I'll tell you how I did it.

First of all, here are my specs :
Intel Core2Duo 6400, ATI X1900XT, 1 GO Ram, soundblaster X-FI FPS, R6 Vegas v.1.02. I could not run the game properly, went through "crashes to desktop" as well as freezes and looping sounds. Just pretty annoying when you have a good PC..
I tried to apply the Core affinity tweak from thread http://forums.ubi.com/eve/forums/a/tpc/f/3801065024/m/2051004715 (especially message from Coolcody77), but that did not change anything to my gaming (still have CTDs, crashes etc...).
So here is how I did it :

Step 1 : Applying the Windows patch for multi core processors. Apparently, some settings were not included in the SP2 to optimize multicore processors.
No need to develop, go to this thread : http://forums.ubi.com/eve/forums/a/tpc/f/3801065024/m/8...241057315#6241057315 (http://forums.ubi.com/eve/forums/a/tpc/f/3801065024/m/8811017315?r=6241057315#6241057315) and follow the instructions from the "remedy link"(thanks for mykalday for posting it BTW).
I did every step described in it.

Step 2 : Tweaking R6 Vegas to optimize FPS.
This link show you how to gain FPS by tweaking the Unreal engine : http://forum.preys-world.com/viewtopic.php?t=17774. Do not forget to copy the original "KellerEngine.ini" file in another folder if you want to reinstall the initial settings (just copy/paste it over the modified file when needed). I did not install the ATI Tool but only applied the tweaks on the
"KellerEngine.ini" file.

Now my game is running smooth. Do not ask me for any 3Dmark scores as I am not used to this kind of software. All i know is that the game is running smooth, no CTDs anymore or any looping sounds.
Just wanted to share my experience. I'd be glad if it works for some of you.

s_rithy
12-27-2006, 04:36 PM
I finally had the game running after many hours of searching through the threads. I'll tell you how I did it.

First of all, here are my specs :
Intel Core2Duo 6400, ATI X1900XT, 1 GO Ram, soundblaster X-FI FPS, R6 Vegas v.1.02. I could not run the game properly, went through "crashes to desktop" as well as freezes and looping sounds. Just pretty annoying when you have a good PC..
I tried to apply the Core affinity tweak from thread http://forums.ubi.com/eve/forums/a/tpc/f/3801065024/m/2051004715 (especially message from Coolcody77), but that did not change anything to my gaming (still have CTDs, crashes etc...).
So here is how I did it :

Step 1 : Applying the Windows patch for multi core processors. Apparently, some settings were not included in the SP2 to optimize multicore processors.
No need to develop, go to this thread : http://forums.ubi.com/eve/forums/a/tpc/f/3801065024/m/8...241057315#6241057315 (http://forums.ubi.com/eve/forums/a/tpc/f/3801065024/m/8811017315?r=6241057315#6241057315) and follow the instructions from the "remedy link"(thanks for mykalday for posting it BTW).
I did every step described in it.

Step 2 : Tweaking R6 Vegas to optimize FPS.
This link show you how to gain FPS by tweaking the Unreal engine : http://forum.preys-world.com/viewtopic.php?t=17774. Do not forget to copy the original "KellerEngine.ini" file in another folder if you want to reinstall the initial settings (just copy/paste it over the modified file when needed). I did not install the ATI Tool but only applied the tweaks on the
"KellerEngine.ini" file.

Now my game is running smooth. Do not ask me for any 3Dmark scores as I am not used to this kind of software. All i know is that the game is running smooth, no CTDs anymore or any looping sounds.
Just wanted to share my experience. I'd be glad if it works for some of you.

Nrj-KiNG
12-27-2006, 05:33 PM
ive done step 1 and notice a increase, i can actually get decent frame rate now in 800x600

e6300
128mb 6800gt<div class="ev_tpc_signature">

www.staukclan.co.uk (http://www.staukclan.co.uk)
=STA-UK=KiNG