PDA

View Full Version : Stuck on loading screen



PredTM
01-04-2007, 09:37 AM
Hey all,

I have the DVD version of R6:Vegas. After I installed the game and launch it, it crashes at the loading screen, where you can see the 3 R6 members running above the word "Loading". The screen remains and the R6 peepz keep running http://forums.ubi.com/images/smilies/compsmash.gif but i can't get into main menu. Even with or without patch and latest drivers or reinstalling, same problem.

Specs:
G-Force 7950 GT (512MB)
P4 3,06 Dual Channel
1,5 G DDR2

Some1 can help me?

Greetz Pred

PredTM
01-04-2007, 09:37 AM
Hey all,

I have the DVD version of R6:Vegas. After I installed the game and launch it, it crashes at the loading screen, where you can see the 3 R6 members running above the word "Loading". The screen remains and the R6 peepz keep running http://forums.ubi.com/images/smilies/compsmash.gif but i can't get into main menu. Even with or without patch and latest drivers or reinstalling, same problem.

Specs:
G-Force 7950 GT (512MB)
P4 3,06 Dual Channel
1,5 G DDR2

Some1 can help me?

Greetz Pred

kingsofus
01-06-2007, 09:06 AM
I got the same problem, please help, i bought it for 500kr, so it costed me alot, please help...

mr_kill_ns
04-23-2007, 02:53 AM
Same thing here...just hangs there loading. Gotta use the God button.

Mobo:
ASUS PBE 965 Chipset 1066 - 162.00

Proc:
Intel 6600 2.4 - 4 meg 1066 bus - 350

Memory:
DDR2 800 - 2 gigs - 198.00

Vid Card:
NVidia 8800 GTS 320 meg

Case:
Sonata 2 - (450 watt power supply)

Hard Drive:
Sata 2 250

Nnnesiba
05-30-2007, 10:38 PM
I have exactly the same problem. Mine was even working until recently.

specs:
Mobo: EVga nForce 590 SLI
CPU: AMD Athlon x2 (2.0ghz)
GPU: Nvidia GeForce 7950 GT (512mb)
RAM: 1 gb ddr2 667
HD: 220gb

OS: Windows Vista Home Premium--all updates

vengeancezzzzzz
07-04-2007, 09:11 PM
Yeah I got this same problem.. and it also costed me heaps.. aghhhhh helppp

jlackner19
07-08-2007, 07:56 PM
I am having the same problem in a way. Mine won't even stay there it just kicks me out of the game

DrugzBunni
05-02-2008, 12:27 AM
same extact problem...


Operating System: Windows XP Home Edition
Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz
Memory: 1022MB RAM
Hard Drive: 500 GB
Video Card: NVIDIA GeForce 6800
Sound Card: SB Audigy 2 ZS Audio


Has anyone figured out how to fix this yet by chance?