View Full Version : Campaign Woes...

11-14-2004, 04:54 PM
After 17 missions with DGen, 3.11....

Coral Sea was 2 missions in '42 then return to the States for transition training in the Ensign Eliminator...

Next we are engagin Iwo Jima...I get through 17 missions and now it says Map not available...mission failed to load...

And now any German campaigns and the AVG campaign open with the aircraft dropping about 5 feet and crashing immediatley...

I suspect a DGEn bug somewhere, but I have no clue where...

I installed PF over FB AEP....

Win XP, SP2, I can run new campaigns as well as some US fighter campaigns without problems....

Any help would be appreciated...


11-14-2004, 06:43 PM

There is a new version (presently still a beta) of the DGen application floating around somewhere.

This has fixed some bugs, but am not sure if it will help you. Download locations should be available on the main IL2 website.

My guess is that the DGen will be reworked when the patch comes out in...ummm... let's say.... two weeks ;-)

11-14-2004, 10:17 PM
Hi Rotor

In the readme for 3.11 beta there is an address for sending in bug reports (don't have it in front of me at the moment).
I suggest you send in your observations about the German and AVG campaign issues - pretty sure the missing maps are already set to be supplied in the patch.

Patch may be out by the end of the week - though it is a matter of form here to say "two weeks" for such things http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif



11-15-2004, 10:20 AM
Thank you gentlemen!

I was curious to see what would happen in other missions or campaigns.

I flew a few AVG single missions and it worked just fine, and I started a new Luftwaffe 42 CMP in teh FW190, the other half of looking into France...and that worked fine as well.

So it's the game thats FUBARed, just the campaign and only those CMP's that are in progress...along with the AVG campaign that I cannot start.

I will try to stay calm until the patch is out..

Thanks for your reponse.


11-15-2004, 11:19 AM
Possible fix for your 'map not available'-problem