PDA

View Full Version : Problems with Multiplayer -.-



mrsout
03-07-2011, 01:32 PM
SO Ive just bought AC Brotherhood single player is pretty good, but when I tryed to play on multi-player I Had to install the patches.... OK so I do that, my friend sends me an invite to join, but I receive the error 'Unreachable' Ive tryed everything from re-starting my router to re-downloading the patches again but still the problem continues, I have checked what update I'm using and it is 2.0 the same as my friends but I am still unsuccessful to join him... Any suggestions guys?

DEMON-12_21_2O12
03-07-2011, 01:35 PM
if he is in a ranked game or either of your connections are the least bit bad it will happen.

xCr0wnedNorris
03-07-2011, 01:35 PM
Welcome to the Forums! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

If you've tried everything and it still doesn't work, get into contact with Ubisoft Support (http://www.ubi.com/US/Support/) for help.

mrsout
03-07-2011, 01:37 PM
Originally posted by Demon12-21-2012:
if he is in a ranked game or either of your connections are the least bit bad it will happen.

Thanks for the quick reply, my friend was trying to start a non ranked game, simply because I'm new to the multi-player but still no success... it seems that 'Ubisoft' seem to have terrible multi-player side to AC Brotherhood....

mrsout
03-07-2011, 01:40 PM
Originally posted by xCr0wnedNorris:
Welcome to the Forums! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

If you've tried everything and it still doesn't work, get into contact with Ubisoft Support (http://www.ubi.com/US/Support/) for help.

Thanks for the reply so quickly, Ive just informed Ubisoft about this and hopefully should receive a reply soon http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

cptn_k
03-07-2011, 03:57 PM
Do you know your NAT settings?

There are a few threads about this on the forums, and explaining how to set up for best performance.

May be worth a search if you haven't checked this.

Also, ask your friends to check theirs, conflicting NAT settings will give this issue a lot.
Get everyone on the same NAT settings and see how you go.
If you still have trouble after that, then time to raise a ticket with UBI support.

mrsout
03-08-2011, 10:12 AM
Originally posted by cptn_k:
Do you know your NAT settings?

There are a few threads about this on the forums, and explaining how to set up for best performance.

May be worth a search if you haven't checked this.

Also, ask your friends to check theirs, conflicting NAT settings will give this issue a lot.
Get everyone on the same NAT settings and see how you go.
If you still have trouble after that, then time to raise a ticket with UBI support.

thanks for the reply cptn_k my NAT setting are fine as far as i know because I do still play Halo Reach quite a lot on according to reaches multiplayer bit about your NAT ect... it says its open and functioning fine.