View Full Version : Il Colosseo Last cutscene Freeze- PC

06-27-2011, 01:50 PM
I had this problem twice: both in my pc and now on my notebook. The last cutscene just freezes and just changes angles. At first I thought it was the configuration of my pc, but the notebook matches the recommended configurations to play ACB. I've made a video here http://www.youtube.com/watch?v=lfIBnhcLSeM

Here is the config

System Information
Time of this report: 6/27/2011, 16:47:52
Operating System: Windows 7 Home Basic 64-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633)
Language: Portuguese (Regional Setting: Portuguese)
System Manufacturer: Itautec S.A.
System Model: Infoway
Processor: Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz (4 CPUs), ~2.3GHz
Memory: 4096MB RAM
Available OS Memory: 3764MB RAM
Page File: 1935MB used, 5591MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

06-27-2011, 02:48 PM
I'm useless with PCs but I recommend trying the Tech Help Forum (http://forums.ubi.com/eve/forums/a/frm/f/4721051016) or the PC Forum (http://forums.ubi.com/eve/forums/a/frm/f/5031067519). Probably the Tech one first.

06-27-2011, 03:18 PM
Ola amigo, já tentas-te actualizar a driver da placa grafica e colocar todas as opçoes no catalyst ou nvidia control center para controladas pela aplicação? Eu quando comecei a jogar tive um problema com as luzes e corregi em colocar tudo controlado pela aplicação.
Se tiveres o jogo tambem podes vereficar a integridade do cache (se nao for pela steam e se tiveres o jogo original nao sei)

Hi friend, did u try to update your gpu driver and change all the options in catalyst or nvidia control center to application controlled? When i start playing i had a problem with lighten which was solved by that...
If you have the game thought steam you can also check cache integrity (if you don't have though steam and ur game IS original than i have no clue)

06-27-2011, 04:21 PM
Firstly, this should be in the PC thread. Secondly, have you tried pressing whatever contextual button is required in that particular cutscene? (I know it's the "X" button on the 360, not sure about the PC though).

06-28-2011, 07:07 PM
Bem, eu não olhei as configurações da placa uma vez que nunca tive outros problemas (travar em alguma parte, etc) fora essa cutscene final. Vou olhar lá.

Well, I didn't checked the video card control center since I hadn't other issues related to graphics in game.

Now about contextual button, there is nothing showing I have to press something in this part specially

06-28-2011, 07:13 PM
Haha! What a shame, now I pressed the button to walk and everything went well... omg. Thank you for the support, anyway. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

06-29-2011, 07:55 AM
Hehehe xD
Não precisavas de dizer que tinhas o windows PT pois todas as versões são iguais http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

You didn't have to say that you had PT windows, all the versions all the samething http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Usas steam?
Do you use steam?

06-29-2011, 09:58 AM
The person has managed to find the button needed to proceed..

So locking thread.