View Full Version : SCC crash Dx

09-23-2010, 04:45 PM
Please tell me how to fix a crash. Here is what I've got. Okay, so after beating the splinter Cell game for the PC, I finally unlocked the Deniable Ops mode. After I played that for a while I wanted to play Co-op. Every time I try to play co-op I get the following error message:

Critical Error

General protection fault!


Address = 0x8b5624ec (filename not found)
??0GImage@@QAE@ABV0@@Z() Adress = 0xb4e947 (filename not found)
??0GImage@@QAE@ABV0@@Z() Adress = 0xb4e947 (filename not found)
??0GImage@@QAE@ABV0@@Z() Adress = 0xb4e947 (filename not found)
Address = 0x40c05f (filename not found)
Address = 0x42c05f (filename not found)
Address = 0x44c05f (filename not found)
RtlInitUnicodeStringEx() Address = 0x77518b15 (filename not found)
RtlFreeAnsiString() Address = 0x7751817a (filename not found)
RtInitUnicodeStringEx() Address = 77518ddf (filename not found)
RtlUpcaseUnicodeChar() Address = 0x774eca42 (filename not found)
GetProcessId() Address = 0x76f26fb6 (filename not found)
GetProcessID() Address = 0x76f26d58 (filename not found)
Address = 0xffffffff (filename not found)
WakeConditionVariable() Address = 0x76fae740 (filename not found)

And then I restart the game. And after I restart it, I try Co-op mode again, and it doesn't give me an error, but I just says that matchmaking thing when I hit start. And it stays like that for hours and hours. It stays like that for ever. If you can help, please post.

09-23-2010, 04:57 PM
Open as admin

09-23-2010, 06:26 PM
Originally posted by emilronn:
Open as admin

I can't I have this thing. I go to My Computer and double click autoplay.exe. Right clicking it I don't see Run as Administrator when I open it.

09-24-2010, 12:35 AM
So someone else reply if they have another solution.

11-21-2010, 11:57 AM
Same here.


The game is out for some time now - maybe someone found a solution? Just bought it yesterday.
I was able to play Co-op for two times now, and since yesterday it is crashing every time I start Multiplayer.
Singleplayer is not the problem. Tried to fix drivers, re-installed the game and look for other forums.

An answer would be very helpful. Thank you.

11-22-2010, 08:21 AM
So, I checked some more forums and really found a solution working for me. Just plug-in a microphone/headset and the game works fine. Okay, loading a game in MP does need some more time, but at least it doesn't crash anymore.

Patch would be better, but as long as I wait this is all I can tell you...

11-27-2010, 08:09 PM
I have had this problem since I have owned the game. Every time I get into a coop game the game crashes with that General Protection Fault message. I have headphones and a usb cam/mic plugged in. Are you saying that this may be the problem? I just tried it without my mic and got the general protection fault as I searched for a match. I guess this means that I have a different problem because I get the general protection fault thing as I get to the end of a coop mission.