PDA

View Full Version : whats wrong with the forums



LeadSpitter_
03-23-2005, 07:36 AM
Its takes about 5-10 minutes to create a post or to reply and another 5-10min for the forums to loadup. Its only ubi all other forums are fine simhq netwings and others.

Maybe overloaded from BIA and SHIII? anyways is anyone looking into the problem?

Capt._Tenneal
03-23-2005, 09:18 AM
You might be right. Have you checked the SHIII boards lately ? Start a new topic and check back in a couple of hours and if it's not popular it's liable to be in page 3 by then. Threads in that board move FAST !

D_River
03-23-2005, 11:16 PM
Would be nice if the Search function would work...

F19_Orheim
03-23-2005, 11:51 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by D_River:
Would be nice if the Search function would work... <HR></BLOCKQUOTE>
I can say THAT again http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

D_River
03-24-2005, 10:38 PM
I might join the F19 forum some day, if it´s ok http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
+ I should continue my flying career in my offline finnish campaign.
+ continue editing "finetune" my Dynamic On-Line Campaign "CampaignFinland41"
using the offline as a base.

TheGozr
03-24-2005, 11:21 PM
ZZZZ ZZZZZ SLLLlllooowwwwww! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

madsarmy
03-25-2005, 05:46 AM
Hey Lead someone's talking about you. Think you might be able to help themhttp://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=get_topic;f=127;t=001787