PDA

View Full Version : question about the water effects



Avalon151
05-14-2005, 10:23 AM
Hi guys first I must say I bought PF today and its quite good but the water is always colored in the same boring blue. There are no waves or smth like this. I saw pictures where the water looks realy great. Can anybody please help me??
AMD 2100+; 512MB, ATI Radeon 9500 Pro(cat5.2), XP

steve_v
05-14-2005, 10:52 AM
Are you using the Perfect option? or excellent?

Avalon151
05-14-2005, 12:54 PM
Now it works. I had to choose OpenGL instead of DirektX
next problem can come http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

steve_v
05-14-2005, 04:53 PM
enjoy your water http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

stansdds
05-14-2005, 07:42 PM
I really prefer a little scotch with my water. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

major_setback
05-15-2005, 07:11 AM
To get lovely water:

As stated earlier, either use perfect or excellent settings in 'Landscape detail'(go to 'Hardware setup' then to 'Video options').

Setting 'Landscape detail' to medium will give you a simpler animated water of a lower quality. Set a lower setting than medium and you will get very plain water!

Are you fully patched???
The water in the unpatched original game is terrible!! No water detail at 'Medium landscape detail'.
The 'Medium landscape detail' water shows up better if you don't fly around mid-day. It represents shaddow detail in the waves and shows up best a couple of hours before, or after noon.

If you have 'visibility distance' set to 'Low' then you will have to fly at a pretty low altitude before any waves show up. But you will at least know that you won't accidently crash into the waves, they do pop into view if you use the 'Low' visibility setting.
Set visibility distance to a higher setting if you want to see any waves more clearly from altitude! (This will affect all object visibility, and thus also your framerate).

Good luck. Enjoy your water!!

HotelBushranger
05-15-2005, 08:27 AM
You can also go into config.ini and change the settings to Water=3. Warning: Only use with high end video cards