PDA

View Full Version : advice from ati radeon card users



tonedog2005
12-20-2005, 04:43 PM
im waitin on the game arrivin and lookin for advice on tweakin my system/card so the game runs well. there's a thread above with tips but its based on a 9800pro card but my cards a 9600pro

my spec
athlon 2800mhz
ati radeon 9600pro 256mb
756mb ram

i aslo see people are altering files for water reflection etc. so what advance tips do people have to get the sim lookin as good as it can?

cheers

tonedog2005
12-20-2005, 04:43 PM
im waitin on the game arrivin and lookin for advice on tweakin my system/card so the game runs well. there's a thread above with tips but its based on a 9800pro card but my cards a 9600pro

my spec
athlon 2800mhz
ati radeon 9600pro 256mb
756mb ram

i aslo see people are altering files for water reflection etc. so what advance tips do people have to get the sim lookin as good as it can?

cheers

Snuffly
12-20-2005, 04:49 PM
just set it to perfect mode for now, and in the config file in your main folder theres some water setting changing thing where as 0 is the least quality in water but more performance and 3 is vice versa.

icrash
12-20-2005, 06:17 PM
I've got a 9600xt 3gig processor and a gig of ram. I fly on the setting under perfect for a slightly faster frame rate. I also use something called the "omega driver" not the ATI driver. Seems to run a little better but maybe it is me. There is something else you can tweak to get faster, the shadowing under AA bursts, in the config file I believe.

tonedog2005
12-21-2005, 05:58 AM
bump

foxyboy1964
12-21-2005, 08:58 AM
My system is
AMD Athlon XP 3200+
Sapphire Radeon 9550
1 gig pc3200 RAM

I run the game on Excellent setting, just below Perfect, and the game looks great with no visible frame rate drop. I dont really think you will have to tweak, but if you want to try it you should go to http://www.airwarfare.com and read Dieg777's guide (I think its in the Guides and Tutorials section) as he covers everything about the conf.ini file. The only thing I would suggest is switching off the Radio Chatter and subtitles, as this does hit frame rate.