PDA

View Full Version : Are you getting lags/stutters on 50+ servers



VFS-22_SPaRX
12-05-2004, 08:48 AM
If you are experiencing lag and stutters on 50+ players servers, please post your system and game details in this thread. We are trying to figure out how we can reduce these on the servers.

Please Post the following

CPU:
RAM:
Video Card:

IL2/PF Detail Setting:
(Low, Medium, High, Excellent, Perfect)

Game Resolution:

AA setting:

AF setting:

Approx Number of players where lag/stutters begins:

Ping to Server:

Thanks

SPaRX

Diablo310th
12-05-2004, 08:58 AM
heyy Sparx.....yeah I'm getting stutters on WC. Here are my specs

CPU: 3.2gig P4
RAM: pc3700 1 gig dual memory
Video Card: ATI X800xt pe

IL2/PF Detail Setting:
(Low, Medium, High, Excellent, Perfect) perfect

Game Resolution: 1280x960x32

AA setting: 4x

AF setting: 8x

Approx Number of players where lag/stutters begining: 45-50

VW-IceFire
12-05-2004, 08:59 AM
Flew on WarClouds_WF for 30 minutes recently with around 40 of 50 seats filled.

CPU: AMD 2700+
RAM: 1GB PC2700 (dual channel)
Video Card: Radeon 9700Pro (Cat 4.7 OGL file)

IL2/PF Detail Setting: Perfect mode (water=0, trees=3, effects=1)

Game Resolution: 1024x768x32bit

AA setting: 2x

AF setting: 4x performance

Ping to Server: 80-150 ms on average

Approx Number of players where lag/stutters beging: Been to a max of 40 players with no lag or stutters. I was amazed to see a formation of player B-25's attack the dam site and still no major stutters despite a gaggle of FW190's sweeping across them. VERY smooth.

Zneg1
12-05-2004, 09:26 AM
CPU: Dual Athlon Mp 2800+
RAM: 1024 ECC
Video Card: Quadro FX 2000

IL2/PF Detail Setting: excellent
(Low, Medium, High, Excellent, Perfect)

Game Resolution:1600x1200 32bit

AA setting: 4X

AF setting: application controlled

Approx Number of players where lag/stutters beging: 35-40

Sound setting: Minimal (resource safe DX setting)

My ping is stable 100-130 ms but occasionally get high

Lanaaja_
12-05-2004, 09:42 AM
CPU: Athlon XP 2400+ (@ 2,1 GHz)
RAM: 768 MB PC2100
VID: Radeon 9700 (OC:d to Pro)

Excellent/high settings in game.

Resolution: 1024 x 768 x 32
AA: 4x
AF: 4x performance

Stuttering begins with appr. 40 players.

Hope you'll get it smoother! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

edit: My ping is stable 150-160 ms, from Finland

VFS-22_SPaRX
12-05-2004, 09:50 AM
I added

Ping to Server:

Please update your posts.

S~ SPaRX

Greenwidth
12-05-2004, 10:18 AM
CPU: Xp1800
RAM: 1Gb
Video Card: GF 4 Ti4200

IL2/PF Detail Setting: Medium
(Low, Medium, High, Excellent, Perfect)

Game Resolution: 1280 x 960

AA setting: Off

AF setting: Off

Approx Number of players where lag/stutters begins: c.40

Ping to Server: c.120