PDA

View Full Version : Runs like a three legged dog!



XyZspineZyX
10-11-2003, 09:39 PM
Well the problem is this I start the game and the ubi into is very stuttery then I start the game and the sound is choppy and the frame rate is generally slow with pauses in it.

Specs

AMD XP 2400
1024MB DDR Ram
Sound blaster audigy
Geforce 4 ti4600
Windows xp

Im using the 45.23 dets and direct x 9.1 and the latest via hyperion drivers

any help is appreciated

XyZspineZyX
10-11-2003, 09:39 PM
Well the problem is this I start the game and the ubi into is very stuttery then I start the game and the sound is choppy and the frame rate is generally slow with pauses in it.

Specs

AMD XP 2400
1024MB DDR Ram
Sound blaster audigy
Geforce 4 ti4600
Windows xp

Im using the 45.23 dets and direct x 9.1 and the latest via hyperion drivers

any help is appreciated

XyZspineZyX
10-12-2003, 12:48 AM
well I cant' help but I like your title/i/smilies/16x16_smiley-happy.gif

<center><b/>I have the fifth freedom... So watch out here I come.

http://home.earthlink.net/~wabaaj/Aj6627.jpg
<font color=ff0000>http://dmoz.org/Games/Video_Games/Shooter/Tom_Clancy_Games/Splinter_Cell/
Josh Horne a forum legend /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif j/k
<marquee width="500"><font color=0099FF>Lord of The Boards, Elite Ops, Third Echelon Operative, bold thinker, Over 2000 postings, Chatter, Thread Maven, Citizen of D'ni, Veteran, F-15 Pilot, Supervillan, Abgesandter der Maya (1500+) (more disbatched of the Maya), Echter IL-2 Fan , GR Hunting Club, Baron Noir, Egal à Sam, Numéro II, I am the LAW, Virus... (happened at 11:50AM EST on September/19/2003)/i/smilies/16x16_smiley-wink.gif
<font color=ff0000>Respect List: NSAagent, S7N, WinsK, SKULLS, Sangsta, Troy(where ever he is), Usa320, Rohan.com,Bergeyman, NightCrawlerEvo, DCell, AgentXBOX, Martin Caya</marquee>
<center><a href=http://www.cbs.com/primetime/fall_preview_2003/shows/navy_cis.shtml target="_blank">
</a>
<font color="black"><font color=ff0000>
<center>MEMBER OF PITTBULLS MAFIOSO

XyZspineZyX
10-12-2003, 11:55 AM
Cheers /i/smilies/16x16_smiley-happy.gif

Well I managed to get the game running, Turned down the sound acceleration to first notch (basic acceleration) runs much better now, still get the odd pause every few mins but the frame rate is now decent.

Intro ubi logo still very slow tho
/i/smilies/16x16_smiley-sad.gif

XyZspineZyX
10-14-2003, 10:00 PM
I have to say that I have no idea, im on a:

1.8ghz
256 ram
ATI Radeon 8200 (64 Meg)

and it works fine for me.

Go to fileplanet and get the newest demo.

XyZspineZyX
10-18-2003, 02:26 PM
Have you got anti-aliasing switched on? The demo doesn't support it, and I had the same problems as you until I turned it off - now it runs beautifully!!

Just a thought.