View Full Version : Problem with H/L

11-27-2005, 09:37 AM
I tried connecting to hyperlobby today and i got this message

"Error Socket: 11004 Valid name, no data record of requested type"

Have anyone else encountered this problem, and if so what can i do about it?

11-27-2005, 11:09 AM
I got that error message the other day when I tried to get on Hyperlobby--it turned out that my internet connection was down. Once it was restored, I got on with no problems. I believe this error appears when HL fails to respond to your computer. Good luck, M8.

11-27-2005, 11:57 AM
I don't know if it's my internet connection. It's a little slow, but everything else seems to be working more or less fine... hmmm. I don't know.
Thanks for the input though Major_V. btw i can join games directly through the game no problem.

11-27-2005, 03:45 PM
Typically you get that message when your machine can not connect to the HL server.(it is not a problem with you but your isp)It can be a problem with your isp blocking those ranges of ips because of denial of service attacks or just a temporary address range failure.You should call your isp tech support and see if they can ping the lobby.

11-27-2005, 10:54 PM
It seems like sometimes there's a dns problem too http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif It usually sorts itself out in a couple of hours and you can get back in.

11-27-2005, 11:08 PM
check ur PM han http://forums.ubi.com/images/smilies/25.gif