PDA

View Full Version : UBWA 2.0 problems



syndicated_CDN
12-23-2006, 12:08 AM
hello again, i hope everyone is having a good holiday season.

The other day i decided to try the new version of UBWA. so i reinstalled SH3, patched to 1.4 and installed the mod, everything was good.
So, I started my patrol back up from my previous installation which was using GW 1.1a. I started off in port at the begining of a patrol, and I spawned ON the concrete of the pier. So i quit, and started again, got out of port and around the UK no problem, sank about 35000t of cargo in all sorts of seas with no problem. Then i changed ordered all stop for whatever reason, and the game crashed to desktop.
Today, i started off again, got around the UK and found a convoy, lined up a few shots and fired. Changed from periscope to map view and my machine crashed, and rebooted all on its own. It was almost like I hit the reset button on the case, it just came outta the blue.
This never happened before I put UBWA on, and this seems a little far fetched of a problem to be blamed on the save file...
what do you think?


Thanks!

tuddley3
12-23-2006, 01:41 AM
I am normally pretty good with UBWA problems, but this one is a different one. Maybe you should try to post this problem at Subsim for Hansolo. I don't know if you are registered there or not, but here is the link. Subsim Radio Room UBWA Sticky Thread (http://www.subsim.com/radioroom/showthread.php?t=87436&page=13)

Better yet, try this first Hansolo's Homepage (http://www.realhp.de/members/hansolo78/Help.html) , look at #2 here on the Help page. There is a download for this problem, or one similar.<div class="ev_tpc_signature">

http://i101.photobucket.com/albums/m65/tuddley3/SH3%20Sigs/SubsimForumSigGWXUBWA.jpg
Proud Member Of The Kreigsmarine 4th Flotilla (http://4thflotilla.proboards49.com/index.cgi) LuS Strelow's Personnel File (http://www.geocities.com/cowboy_todd68/temporarypreviewfile.html?1168682938890/Strelow.html?1168517823046)
Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)
VikingGrandad's JSGME Instructions (http://forums.ubi.com/eve/forums/a/tpc/f/9091085392/m/3461029123)
Tuddley's FileFront Page (http://hosted.filefront.com/Tuddley3) - Includes Randomization Pack with Intro Screens & Pinup Girls ! ! !

lklgreat
12-23-2006, 01:48 AM
It is midnight in USA,You guys don't sleep? http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

tuddley3
12-23-2006, 03:15 AM
What is sleep ? http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif<div class="ev_tpc_signature">

http://i101.photobucket.com/albums/m65/tuddley3/SH3%20Sigs/SubsimForumSigGWXUBWA.jpg
Proud Member Of The Kreigsmarine 4th Flotilla (http://4thflotilla.proboards49.com/index.cgi) LuS Strelow's Personnel File (http://www.geocities.com/cowboy_todd68/temporarypreviewfile.html?1168682938890/Strelow.html?1168517823046)
Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)
VikingGrandad's JSGME Instructions (http://forums.ubi.com/eve/forums/a/tpc/f/9091085392/m/3461029123)
Tuddley's FileFront Page (http://hosted.filefront.com/Tuddley3) - Includes Randomization Pack with Intro Screens & Pinup Girls ! ! !

syndicated_CDN
12-23-2006, 10:29 AM
I forgot to add in my previous post that in this saved career i am using, i am right on the date where the 2nd flotilla transfers from wilhelmshaven to lorient, so on the loading screen, it says
"starting base:wilhelmshaven"
"Return to: Lorient"
and im not given a grid to patrol...

is it plausable to assume this problem is caused by loading a GW career with UBWA?

tuddley3
12-23-2006, 02:50 PM
No, that is normal. It always says "Null" when you transfer to a new Flotilla. There is a Mod called SH3Patrol, which changes "Null" to a Patrol grid, mainly designed for using Milkcows, because after you re-supply, and head back to see, you will get the "Null" also.

I just downloaded it myself, and haven't tried it out yet.<div class="ev_tpc_signature">

http://i101.photobucket.com/albums/m65/tuddley3/SH3%20Sigs/SubsimForumSigGWXUBWA.jpg
Proud Member Of The Kreigsmarine 4th Flotilla (http://4thflotilla.proboards49.com/index.cgi) LuS Strelow's Personnel File (http://www.geocities.com/cowboy_todd68/temporarypreviewfile.html?1168682938890/Strelow.html?1168517823046)
Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)
VikingGrandad's JSGME Instructions (http://forums.ubi.com/eve/forums/a/tpc/f/9091085392/m/3461029123)
Tuddley's FileFront Page (http://hosted.filefront.com/Tuddley3) - Includes Randomization Pack with Intro Screens & Pinup Girls ! ! !

syndicated_CDN
12-23-2006, 07:49 PM
Turns out it was the saved career i was using... i started a new one and i haven't had any problems with it yet.

thanks anyways.