PDA

View Full Version : New Sound Problem - Post Patch



Red_Russian13
05-21-2004, 08:59 PM
All,

I posted the following a little while ago in the Help Forum because I didn't want to clutter up the stuff in here, but didn't receive much of a response. This is real bad problem, and I hope to have it resolved quickly so I can get back to playing. It's almost unplayable with the sound on...

----------------------------------
A few minutes ago, I experienced a very strange sound problem. Inside the cockpit, my sound is horrible. It's very loud, and full of some weird base effect. Outside the cockpit, the sound is normal. At first, I thought that I had my sound up too loud, but that wasn't the problem.

I've been playing the game since IL-2 came out, and I've never experienced this problem, even with all the patches/expansions that have come out. I d/l the patch yesterday and played for about four hours and didn't experience a problem until just a few minutes ago.

The sound is just plain STRANGE! It's not right. But it's really hard for me to explain. What's more strange is the fact that it's okay outside the cockpit...?

What can I do to fix this? Is there anything you need for me to post? Thank you in advance.

Red Russian

Red_Russian13
05-21-2004, 08:59 PM
All,

I posted the following a little while ago in the Help Forum because I didn't want to clutter up the stuff in here, but didn't receive much of a response. This is real bad problem, and I hope to have it resolved quickly so I can get back to playing. It's almost unplayable with the sound on...

----------------------------------
A few minutes ago, I experienced a very strange sound problem. Inside the cockpit, my sound is horrible. It's very loud, and full of some weird base effect. Outside the cockpit, the sound is normal. At first, I thought that I had my sound up too loud, but that wasn't the problem.

I've been playing the game since IL-2 came out, and I've never experienced this problem, even with all the patches/expansions that have come out. I d/l the patch yesterday and played for about four hours and didn't experience a problem until just a few minutes ago.

The sound is just plain STRANGE! It's not right. But it's really hard for me to explain. What's more strange is the fact that it's okay outside the cockpit...?

What can I do to fix this? Is there anything you need for me to post? Thank you in advance.

Red Russian

BaldieJr
05-21-2004, 09:34 PM
Channels seem reversed. I turned my headphones around and positional audio seem proper again.

If you have a subwoofer on a surround sound system, and the channels are indeed screwed up, that might be the problem.

Bug?

<pre class="ip-ubbcode-code-pre">
My Specs (read 'em and weep):
* Automatically grinds whole beans before brewing
* Fully programmable 24 hours in advance
* Brew Pause feature lets you enjoy a cup before brewing has finished
* Automatically shuts off when brewing is complete
* Grind-off feature for brewing ground coffee
* 1-4 cup feature to accommodate coffee for one
* 10-cup double-wall insulated thermal carafe to keep your coffee hot long after brewing
* Gold tone commercial-style permanent filter eliminates the need to buy coffee filters
* Charcoal water filter removes impurities from the water
* Separate grinder chamber and filter area allow for easy cleanup
* Limited 3-year warranty
</pre>

Red_Russian13
05-21-2004, 11:48 PM
Baldie (or anyone);

I'm no computer guru, so if this is the problem (which I'm really not clear as to what you mean), then how do I fix it?

I hate to be a bother, but the game is just straight up unplayable with the sound like it is. I could turn the sound off, but that's no good. Like I said, outside it's fine.

If I go into the sound options, and then go back to the game, the problem seems fixed, but within a minute or two, or if I go back outside the pit, it's back when I go back in. This is really bothersome...I appreciate your help.

Red Russian

Red_Russian13
05-22-2004, 09:35 AM
Well...Bump.

lil_labbit
05-22-2004, 09:43 AM
It all depends on the sound card you have realy. But if you are experiencing weird sound (like hearing the Tirpitz cannons on the other side of the map) and I think you do reading what you describe...

Goto window's control panel, Select "Sounds and Audio Devices", "Audio", then select "Advanced" under "Sound Blayback" (check if your audio card is selected there in the dropdown box too), goto "Performace" Tab.

You have two sliders there one is "Hardware Acceleration", set that a bit back (dont set to max).

You could also set "Extentions" off in the game - though you would loose Dolby Surround then...

And eh BaldieJR - LOL - the game has a switch for that under Hardware acceleration - Sound
"Reverse channels" or something... You got your microphone on the back of your head now ? http://ubbxforums.ubi.com/images/smiley/88.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day