View Full Version : anyone else has problems connecting to Hyperlobby?

09-13-2007, 07:26 PM

"Error Socket: 10060 The attempt to connect timed out" http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

The website is down too. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

09-13-2007, 07:37 PM
Are you using Comcast?

If so, I believe one of the routing destinations is blocking Comcast access.

09-13-2007, 07:42 PM
I'm in Canada and Use Rogers Cable.


09-13-2007, 07:48 PM
It may be on my end. Ping and traceroute works.

09-13-2007, 07:55 PM
Does the traceroute go all the way through to Hyperlobby?

09-13-2007, 09:28 PM
To the web site yes.

09-13-2007, 09:33 PM
That's one nice 190 there Sir. http://forums.ubi.com/images/smilies/11.gif http://forums.ubi.com/images/smilies/11.gif

09-14-2007, 05:12 AM
I had the same problem a few weeks ago.

Couldn't get into hyperlobby or get onto their site for a few days.

However it just suddenly fixed itself somehow. One minute it wouldn't work, and the next it was working flawlessly. http://forums.ubi.com/images/smilies/compsmash.gif

Strange thing was nobody in my area or in my squadron had the same troubles.

09-14-2007, 05:31 AM
All Seeing eye....

09-14-2007, 12:07 PM
Anyone has a direct link to a Mirror so i can download and reinstall the HL client?

I can't get to the website to download it. http://forums.ubi.com/images/smilies/compsmash.gif

09-14-2007, 01:05 PM

09-14-2007, 01:53 PM
Thx Hammy. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Still no go. I'll have to check my router. http://forums.ubi.com/images/smilies/compsmash.gif

09-14-2007, 03:48 PM
Wont let me in either same error

09-17-2007, 02:50 PM
Originally posted by CUJO_1970:
Are you using Comcast?

If so, I believe one of the routing destinations is blocking Comcast access.

I am on Comcast - I was trying to work out what the problem was.

09-17-2007, 07:25 PM
Still no go. http://forums.ubi.com/images/smilies/bigtears.gif

Anyone else had this problem in the last few days?

I tried quite a few thigs. Uninstalled reinstalled, rolled my pc back about one month (before a bunch of windows updates and Hyperlobby is still off limit for me. Everything. The lobby, the site, the forum. http://forums.ubi.com/images/smilies/bigtears.gif

ASE is boring. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

09-17-2007, 07:40 PM
Had similar trouble. Strangely, switching my router off and on again fixed it.

09-17-2007, 07:46 PM
I reset my router, reinstalled HL, all the rigmorole to no avail. Some of the servers do list their IPs in the Ubi forums. I have managed to join through direct IP. Who knows how long this'll last.

09-19-2007, 05:54 PM
I did pretty much everything I knew and nothing.
I can't connect to hyperlobby and i can't connect to the web site.
I tried the web site with a web based proxy server and bingo. I was able to connect to the web site. I checked the forum and noticed is not only me with this problem. Looks like the ISP Hyperlobby is running on is blocking a wide range of IP's.
So is nothing you guys can do locally. This is HL, or HL ISP thing. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

09-19-2007, 07:13 PM
Haven't been able to connect to Hyperlobby or the Website going on 2 weeks now. Im on Comcast and thought they were the only ISP having connection problems. Im using a program called xfire to join games now but I dont think you can join coop missions with this program or at least I haven't figured out how to or see any listed.

09-19-2007, 09:15 PM
Just tested HyperLobby...its still up for me. I'm on Cogeco Cable.

09-20-2007, 02:21 AM
I tried Hyperlobby yesterday, after a couple of months away, i have not had a problem before, ever, i can connect to HL, no problem but i tried atleast ten servers and couldn't connect to any, i got the "Timeout".
After checking HL, hompage, there seems to be quite alot with this problem but no solution. http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

09-22-2007, 07:46 PM
Same here. Cant connect to HL. Rogers cable, toronto, canada. **** http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

09-23-2007, 02:17 AM
A squad-mate has been getting the same Error and inability to access the Hyperlobby or the website. He is with Eastlink ISP, also in Canada.

We ran some trace-route tests and found that the signal was blocked somewhere in Boston. Eastlink dis-owned the problem, but he is getting a new IP address on Monday. IPAs get changed on a monthly basis apparently and the problem may just go away. It has before.

I'll post back after the IPA change.


09-23-2007, 04:06 AM
Several of our members are having this difficulty as well. This post (http://www.simhq.com/forum/ubbthreads.php?ubb=showflat&Number=2269229&fpart=1) at SimHQ also addresses this issue. They seem to be indicating that it is a problem for certain IP adresses.

09-23-2007, 06:29 AM
I'm on Comcast, for what's it's worth I connect just fine.

09-29-2007, 04:44 PM
Works at last

09-29-2007, 05:32 PM
I have comcast and live in the Detroit area and can't connect.